Recent content by claytonj

  1. C

    Buffering / Videos stop playing

    So i didnt change anything on my end other than updating my test server to Version 1.18.0.1944 the problem has gone away.. My live server is running Version 1.18.0.1913 and the problem is still occurring. It appears the issue was resolved in the new version.
  2. C

    Buffering / Videos stop playing

    I guess I somehow hit a 24 hour download quota ban. All of my rclone settings are set to the defaults and Im still getting the buffering issues. Are the only options for rclone changed via the menu or can I edit the config file (wherever its located)?
  3. C

    Buffering / Videos stop playing

    My settings are 0 I cleared them and plex adds 0 back. However nothing will play today I just get the spinning circle but and no movie will play.
  4. C

    Buffering / Videos stop playing

    TDrive Cache is that under the rclone settings or on gsuite itself?
  5. C

    Buffering / Videos stop playing

    Could there be any settings or tweaks I can adjust within my mounts or plex itself. I've always had a local server with local storage so Im wondering if theres something on the plex or drive mount I could tweak.
  6. C

    Buffering / Videos stop playing

    As far as I can tell no API limit. On these VMs Im only running Plex, 3 vcpu / 4gb ram (1 is Afterburst VPS anf the other is my local ESXi) I've set Sonar and Radarr to trigger the notification to Plex and Plex isnt scanning the drive. Ive turned on HW encoding and off with the same results...
  7. C

    Buffering / Videos stop playing

    I thought it was device specific also but I tried from my laptop and FireStick 4k and had the same exact experience. I also have friends who use smart TV, IOS devices and Xbox with the same issue. Strange thing is its not all the time, 1 movie will work fine and another wont. I've re...
  8. C

    Buffering / Videos stop playing

    Ive recently migrated from an all local Plex and NAS storage to Gsuite on an Afterburst VPS. I have a handful of friends who access plex. I also kept a local ubuntu server connected to gsuite for the family at home. I've been running into issues where the show/movie buffers like crazy of...
  9. C

    nzbget-mp4

    That worked. Thanks Bud I knew it had to be something stupid that I wasn't seeing. Now that Im converting on download can I use the manual script to convert already downloaded files?
  10. C

    nzbget-mp4

    Should my path to the script be /scripts/MP4_Automator? I know I have to be missing something stupid.
  11. C

    nzbget-mp4

    FullCycle - I guess I'm not sure what to do, I redeployed nzbget-mp4 and I've added my API keys the only thing I'm not sure about is the proper path for the script or if I'm missing something else. Im still getting the failed (terminated with unknown status) error message.
  12. C

    nzbget-mp4

    vinnync I validated all requirements are met based on this doc. https://github.com/mdhiggins/sickbeard_mp4_automator any pointers would be appreciated.
  13. C

    nzbget-mp4

    yes I sure did. I gave up and moved over to let Sonarr / Radarr run the script but that is proving to have some issues too.
  14. C

    nzbget-mp4

    I'm having the same issue and I've verified all the requirements have been met. Can you tell us what you did to resolve the problem?
  15. C

    Importing content crashes radarr

    Ok so I have no idea. I just removed radarr, manually deleted everything within Portainer relating to radarr and disabled watchtower and it seems to be working now. I have done all this before except for disabling watchtower.