Recent content by mackattack57

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
  1. M

    Discussion ChannelsDVR files to unionfs

    @ZeroFux can you share that script fall and I’ll test it out as well and see if I get any suggestions or better results? Also, I might try your process you were talking about with my emby DVR and my IP TV feed. Good looking out and posting stuff here for other people to try. Thank you.
  2. M

    Discussion ChannelsDVR

    I would try to purge your unused container. I actually tested the TV everywhere addition on mine as well. Since I was using Hetzner, a lot of my credentials were region locked. All of my ports are closed so mine doesn’t react well with Hetzner. It actually works really good on my local network.
  3. M

    Discussion ChannelsDVR

    Any luck on your end? Are you using yours locally? Looks like it works fine behind local network but not remotely. Let me know if you get it to work remotely through Traefik.
  4. M

    Discussion ChannelsDVR

    @ZeroFux I haven't used ChannelsDVR myself but I put this together so give it a shot. 1. download zip and extract yml 2. SSH into your server and change dir to /opt/mycontainers 3. sudo nano channelsdvr.yml 4. copy and paste yml into your SSH terminal and save file 5. (if running plexguide...
  5. M

    PGX 10.0.5 (Beta)

    Not sure what I was doing wrong but my Traefik would not let me set top level app. It would redirect back to the menu. I ended up giving up on the build and went back to 8.7.5. I will try again with PGX soon but I couldn't get up and running on 10.0.5b
  6. M

    Discussion App Install Issues /dev/dri

    What is the output of: ls -la /dev/dri and vainfo Also, what type of install and what hardware? Local or Remote? Build number? If you are on Hetzner, I can refer you to a different post I have in the Emby Hardware Transcoding Thread. If not, outputs will be needed to help figure it out with...
  7. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    Plex and Emby look for http and not https. Therefore you have to tell the app to look for app:port instead. My address for looking up my XML is http://xteve:34400/xmltv/xteve.xml . You cannot use your https://app.working.tld for app to app communication behind traefik. If it detects your DVR at...
  8. M

    Emby Help - Emby Hardware Acceleration Not Working

    DUDE this took me hours of stupid banging my head against the wall to figure out but I have an answer and I ran testing to prove the answer works. I kept putting group 44 in my SUDO user expecting Emby to run my SUDO user and see the groups. However, I couldn't edit the EMBY YML in...
  9. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    When you setup xTeVe, are you telling it that you will use Plex for Guide Data or an XML? If the former, Plex only lets you map your channels using their guide data. If the latter, then what is your path for your XML in Plex? Are you using http://xteve:34400/xmltv/xteve.xml ? I use Emby for my...
  10. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    When I don't have an XML file for it, I use xTeVe Dummy and it will activate the channel. IF there is a listing in Plex or Emby for the guide data that you can map, you can use it instead. I haven't tested Beast yet but figured I would try and help.
  11. M

    Guides Hardware transcode - /dev/dri

    I am about to try that. I had some issues with CPU use and noticed that I was doing software transcodes. I usually direct play but in the rare case, I was getting really sluggish performance. Thank you.
  12. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    Going to look into it and see if it gets better results. Thanks!
  13. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    Hey @zomboassasin thanks for looking out on that build. I like it so far. I think part of my issue was trying to map the channel numbers manually so I could get emby to pull guide data and xTeVe would alway assign it a new channel number when the stream changed. The xTeVe docker build from...
  14. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    I edited mine to give that build a test drive and will let you know. I use ipTorrents for ipTV and it seems that I might be causing an issue with the guide data myself using the XML feed to edit channel numbers without changing to the xTeVe Dummy listing. I am testing that out now. My main thing...
  15. M

    How to get xTeVe up and running with PG 8.7.5 -- (5/11/2020)

    Good write up. Do you have a reason that you like alturismo over b10m1? I ask because I edited up a YML with the latter but I still don't like the way it behaves with Emby and Guide data. Thanks for working on it. Always trying to get this working the way I want it to work. I kept losing...