Recent content by no-replyHalepr

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
  1. N

    Permission issue with resilio-sync

    Found my issue. I needed to add "/mnt/unionfs" to the "dir_whitelist" array in the sync.conf file for resilio. Once i added that and restarted the container the folders where able to be added with no issue.
  2. N

    Permission issue with resilio-sync

    Anyone Have any other suggestions or things i can try to make it so i don't have this permission issue?
  3. N

    Permission issue with resilio-sync

    i entered your grep above and yes it does return my user i created.
  4. N

    Permission issue with resilio-sync

    i'm running PG version 8.5.8. i've forked the Apps-Community and edited the resilio.yml file to add a /unionfs volume using the following code. - name: 'Setting PG Volumes' set_fact: pg_volumes: - '/opt/appdata/{{pgrole}}/config:/config' -...
  5. N

    I can't install Plex

    I can't install plex either. Fresh Ubuntu Desktop install of 18.04.02 and using PG version 8.5.6. I get this error: TASK [Register Claim Number] *** Monday 25 February 2019 22:49:00 -0700 (0:00:00.043) 0:00:03.216 *** fatal: [127.0.0.1]: FAILED! => {"changed": true, "cmd": "cat...
  6. N

    Solved New Install Issue

    Looks like installing desktop instead of server did the trick for me
  7. N

    Solved New Install Issue

    this is on ubuntu server 18.04.02 i'm reinstalling the os just to make sure its not something else
  8. N

    Solved New Install Issue

    looks like 8.4.20 is not avaliable? "SYSTEM MESSAGE: Version 8.4.20 does not exist! - Standby!"
  9. N

    Solved New Install Issue

    I'll give 8.4.20 a try
  10. N

    Solved New Install Issue

    Brand new to PlexGuide and i'm really excited to see what it can do for me. Durring the initial installation i get an error that makes it so that the rest of the installs seem to fail. I'm installing version 8.5.4 on a brand new Ubuntu 18.04.02 server. the error i'm getting is: TASK [Deploying...