Release

7.001 Released (Minor Fixes from 7.000)

Fixes involve the

  • backup/restore loop
  • execution of server id on start up
  • visual fixes

7.001b

  • found loop issue, two variables overwrote one another, you will see it ask you to name your server just one more time if coming from regular 7.001 or 7.000
Admin9705 posses a Masters Degree in Project Management and a Bachelors Degree in Business IT Administration. He currently posses nearly 40 certifications including CISSP, CCNP, and PMP. Admin9705 built this website being frustrated with all the fragmentary solutions all over the web. He enjoys running, coding, playing soccer, is a life learner and loves Final Fantasy!

ch1p2014

PG Overlord
PG Sponsor
Joined
Sep 8, 2018
Messages
43
Likes
14
Location
UK
#2
updated to this version - struggling to get any conversions to mp4 .. ffmpeg not running in top command once nzbget has finished downloading and unpacking renaming etc..

setup in sonarr / radarr to run but doesnt, also same if i setup via nzbget panel no ffmpeg running
 
OP
OP
Admin9705

Admin9705

Administrator
Project Manager
Joined
Jan 17, 2018
Messages
3,531
Likes
1,261
#3
updated to this version - struggling to get any conversions to mp4 .. ffmpeg not running in top command once nzbget has finished downloading and unpacking renaming etc..

setup in sonarr / radarr to run but doesnt, also same if i setup via nzbget panel no ffmpeg running
ya none of this has changed. so might need to compare against a second test. but good to know. anything via docker containers has probably been the same honestly since 6.035 other than tweaks, paths, and additons
 

ch1p2014

PG Overlord
PG Sponsor
Joined
Sep 8, 2018
Messages
43
Likes
14
Location
UK
#4
ok cool look forward to next release of plexguide :)
 

simongade

PG Veteran
Member
Joined
Oct 13, 2018
Messages
15
Likes
3
#5
I'm getting an error when installing nzbget:
TASK [Recall API Key] ******************************************************************************************************


Saturday 03 November 2018 19:51:14 +0100 (0:00:00.201) 0:00:12.765 *****


fatal: [127.0.0.1]: FAILED! => {"changed": true, "cmd": "cat /var/plexguide/CLOUDFLARE_API_KEY", "delta": "0:00:00.004813", "end": "2018-11-03 19:51:14.375572", "msg": "non-zero return code", "rc": 1, "start": "2018-11-03 19:51:14.370759", "stderr": "cat: /var/plexguide/CLOUDFLARE_API_KEY: No such file or directory", "stderr_lines": ["cat: /var/plexguide/CLOUDFLARE_API_KEY: No such file or directory"], "stdout": "", "stdout_lines": []}


to retry, use: --limit @/opt/plexguide/programs/core/main.retry
 
OP
OP
Admin9705

Admin9705

Administrator
Project Manager
Joined
Jan 17, 2018
Messages
3,531
Likes
1,261
#6
do you have cloudflare setup?

---- Automatically Merged Double Post ----

for now, do touch /var/plexguide/CLOUDFLARE_API_KEY
 
Last edited:

simongade

PG Veteran
Member
Joined
Oct 13, 2018
Messages
15
Likes
3
#7
Nope – don't know what that is :)

Just did the touch… and ran the installer igen. Same error.
 
OP
OP
Admin9705

Admin9705

Administrator
Project Manager
Joined
Jan 17, 2018
Messages
3,531
Likes
1,261
#8
try echo 5 > /var/plex.... rest of it, i'm working on 7.002 and seen this been a weird error from time to time; it should only kick in when it sees cloudflare as a list provider
 

simongade

PG Veteran
Member
Joined
Oct 13, 2018
Messages
15
Likes
3
#9
Same error. NZBGet seems to work, though.
 

simongade

PG Veteran
Member
Joined
Oct 13, 2018
Messages
15
Likes
3
#10
Just tried installing cloudcmd and got pretty much the same error (see below).

I haven't enabled Traefik. I did try to going into "Traefik & TLD Deployment"; I went into "Set Domain Provider" and couldn't escape without choosing something so I write duckdns – but still no luck.
 

DeadPool

PG Ambassador
Member
Joined
May 2, 2018
Messages
54
Likes
15
Location
UK
#11
same error.no id and then no backup(loop).
fresh ub18.
need this fixing as i cannot restore data..aagh
 

notorius28

PG Veteran
PG Donor
Joined
Feb 25, 2018
Messages
12
Likes
6
Location
GSpain
#12
ya none of this has changed. so might need to compare against a second test. but good to know. anything via docker containers has probably been the same honestly since 6.035 other than tweaks, paths, and additons
Same here, and probably it's related to a bug already fixed on sickbeard_mp4_automator. The problem is that the last version of Aront's docker imaged was committed with this bug, so probably it would be necessary to wait for a fix in that point.

https://github.com/mdhiggins/sickbeard_mp4_automator/issues/948

Meanwhile, I've been able to execute this as a workaround in terminal (this is for Sonarr, change it to Radarr will probably fix the issue for the other)

docker exec -i sonarr bash -c "cd /sickbeard_mp4_automator/ && git checkout mkvtomp4.py && git pull"
 
Last edited:

sc4nd4l

PG Overlord
Member
Joined
Sep 4, 2018
Messages
35
Likes
4
#13
Bash:
opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-playbook: command not found
/opt/plexguide/roles/menu-install-editions/scripts/main.sh: line 23: ansible-pla
New install / Ubuntu 16.04.
Edit: Works fine with ubuntu 18.04.
 
Last edited:

Similar threads