Search results

Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
  1. M

    SOLVED - Plex browsing / navigation is slow

    Yeah I'm sure devices can make a difference, but the nVidia Shield Pro 2019 is like a pretty major flagship device. A little surprised it would have any sort of lag at all. I'm going to try Edrock200's suggestions and see if that helps. I marked the thread as "Solved" but I'd say it's like...
  2. M

    SOLVED - Plex browsing / navigation is slow

    Thanks, I might try that. It seems like with My Shield it'll get sluggish, but if I go clean bundles and optimize the database, then force quit the Plex app on the Shield, it is back to snappy. But then it seems like after a day or so, new content is slow to pull up while older stuff is fast.
  3. M

    SOLVED - Plex browsing / navigation is slow

    EDIT - Um, I think all I had to do after the optimize database was kill the Plex app on my shield and re-launch it. It seems...super speedy now. I was going to delete this thread but I don't see that I have that ability. Mods can feel free to do so. Since I've got so much down-time due to...
  4. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    Well heck, that was easy! Thanks! @Edrock200
  5. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    @PonsterManda I don't suppose I am since I don't even know what compose is. I will do a little reading tonight after work to try to learn more. BTW it just happened again today. It went like three weeks without problems and then happened three times in like a single week.
  6. M

    Mounting Google Drive and Team Drive in Kodi Directly?

    Not sure where to put this but the tl;dr is that my routes to the US from my Helsinki Hetzner PG server suck and don't allow direct-play of ultra high bitrate content like my 4K UHD Remuxes. However, mounting Google Drive locally inside my home...
  7. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    Happened today again, too. If I have watchtower turned off for Plex, wouldn't that keep it from updating the container?
  8. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    Just happened to be me yesterday, for the first time since my last post here.
  9. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    It's only been about five days, but so far my URL hasn't reverted since I told watchtower not to update Plex automatically. But it's still very possible that it could any time, I just have to wait and see. Seemed like it was happening every week or two the last couple of months. Not often...
  10. M

    Radarr v3 re-enabled in core repo

    Cool, thanks! I've been wanting to try it out.
  11. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    One thing I've done just yesterday, is set watchtower not to install Plex updates. I haven't been paying attention to the PMS version but I wonder if that would have anything to do with it. I guess only time will tell.
  12. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    It's off: And to be clear, everything is working great...until the settings automagically change to the above screenshot in the OP. Then I change it back to https://plex.domain.com and it resumes working again..until the next time those settings revert.
  13. M

    Using Cloudflare CDN, Plex Custom Access URL's keep reverting

    I've got Plexguide 8.7.5 set up on a Hetzner EX42-NVME and everything's been working great for over a year. Back in November or thereabouts, I went through the wiki and set up Cloudflare to be the CDN which really fixed the throughput issues I was occasionally experiencing. It works great...
  14. M

    Requests Not Marked as "Available"

    At the time I posted the OP, it was. Now that I've deployed cloudflare something's off and it's just not talking to Plex at all. So I need to do more work before I even get to the point where I was in the OP.
  15. M

    NZBHydra2: How to add NZBGet as a downloader?

    So is this literally working for everybody else? I'm specifically talking about the bottom right corner of the image above. "Successful downloads per indexer" - It's literally the only one i care about and of course it's the one that says "no data available".
  16. M

    Occasional "Error Loading Content" message.

    Found and fixed a cloudflare setting. Resolved.
  17. M

    Radarr preview

    How's it doing these days now that it's been four months since the last post?
  18. M

    Occasional "Error Loading Content" message.

    Background: PG 8.7.5 | EX42-NVME Finland | Cloudflare DNS+CDN | Nvidia Shield Pro 2019 and Amazon Fire TV 3rd Gen Plex clients. Like a month or so ago, I set up CloudFlare to be a CDN for Plex after having used it for several months as DNS only. It really turbocharged my speeds, fixing my...
  19. M

    NZBHydra2: How to add NZBGet as a downloader?

    Yep. And all of the stats do work--except the one I really want to see. For daily operation, sure, NZBHydra never needs to talk directly to the downloader. But how else is it going to see which grabs were successfully downloaded to completion? I suppose there would be other ways for the...
  20. M

    NZBHydra2: How to add NZBGet as a downloader?

    All of that works fine. I'm actually trying to get some of the reporting features to work and in order to get the successful downloads per indexer stat to show up, Hydra needs to talk to the download client to get its history info.
  21. M

    NZBHydra2: How to add NZBGet as a downloader?

    Sorry I've been away awhile. I use nzbhydra. I want to be clear, I am not confused. I think you're misunderstanding my end goal here. I have indexers set up. I have my --arrs pointing at nzbyhdra and that all works fine. I'm specifically talking about the reporting section. To re-create...
  22. M

    NZB Invites OMGWTFNZBS or NZBS.in Invite Please?

    I just gave my only one to a buddy but OMG does have invites turned on for the next few days before it closes again so now is prime asking time.
  23. M

    NZBHydra2: How to add NZBGet as a downloader?

    I'm on Hetzner EX42-NVME running PlexGuide 8.7.5. I've got NZBHydra2 installed and configured - I think it was from the community box but can't remember, maybe it was core. Anyway, I want to be able to get this field to populate with data in the stats section: Doing a little reading...
  24. M

    Discussion Black friday at Hetzner

    Good luck! My problems completely disappeared and with a little luck maybe yours will too. The hetzner servers are a great value if you can work around their quirks.
  25. M

    Discussion Black friday at Hetzner

    And just to be extra clear, you did this part as well?