7.5 Changelog

Status
Not open for further replies.
Assists Greatly with Development Costs

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#64
An update of my system @Admin9705

I deleted my server and installed Debian. New fresh setup and running latest beta. Everything is runing smooth again. You are a champ (y):coffee:(y):love:
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#65
An update of my system @Admin9705

I deleted my server and installed Debian. New fresh setup and running latest beta. Everything is runing smooth again. You are a champ (y):coffee:(y):love:
ya running a new gce. just some minor flaws, but working out well.
 

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#66
I have a dedicated at hetzner. all running smooth with torrents. But nothing happens with nzbget.
this is the setup with nzbget :
nzbget1.JPG

and this is the setup at portainer. and when i look in completed. There's nothing there. It under the long docker dir. or ?!?!?

nzbget2.JPG
 

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#67
it's as if it doesn't go from the long docker directory to /completed ?!?!
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#68
it's as if it doesn't go from the long docker directory to /completed ?!?!
My nzbget is donwloading but still running test
 

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#69
I tried that. It's downloading. but no data in the directory.. odd ?!?!?
 

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#70
This is from sabnzbd. Is there somekind of write issue here :)

sabnzbd.JPG
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#71
no problem. will check more into it. it's why it's a beta :D

@bubbadk check above; this is on a new gce
 
Last edited:

scrffybear80

PG Specialist
PG Donor
Nov 18, 2018
12
4
8
Reactions
4 0 0
#72
Is there anyway to bring back the old RCLONE gdrive mounting menu back. The new version will not allow you to set the root folder.
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#73
Is there anyway to bring back the old RCLONE gdrive mounting menu back. The new version will not allow you to set the root folder.
it's in the wiki. you can configure by typing rclone config --config /opt/appdata/plexguide/rclone.conf - just run what we have first, then run that and then deploy.

this move has been made to simplify and standardize execution. since it's rollout, there are 100's less post about issue with rclone and etc.
 

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#74
But what if they are stuck in lets say sabnzbd :)
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#75
But what if they are stuck in lets say sabnzbd :)
ah stupid me :D thinking nzbget, ya doing testing this week to sort all this out :D and release a major build. then onward to the rest of the containers, torrents next
 

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#76
i would love to get nzbget to work. but can't get it to work at all. so much quicker than sabnzbd. but no matter what i do, i can't find the data :unsure::unsure::LOL:
 

denzel

PG Sergeant
PG Donor
Nov 5, 2018
41
6
8
Reactions
6 0 0
#77
I didn't really understand how do I have to do the backup of sonarr, radarr and nzbget before the upgrade?
 

pYTTH

PG 2nd Lieutenant
Tech Lead
Nov 1, 2018
181
56
28
97
127.0.0.1
Reactions
56 0 0
#78
i would love to get nzbget to work. but can't get it to work at all. so much quicker than sabnzbd. but no matter what i do, i can't find the data :unsure::unsure::LOL:
Have you checked inside the docker? I believe your data is sitting there.

Log into the container via shell and run a find for big files (50M +) to see if it finds something....
 
Assists Greatly with Development Costs

bubbadk

PG Captain
Tech Lead
Mar 18, 2018
329
91
28
44
Denmark
Reactions
91 0 0
#79
Have you checked inside the docker? I believe your data is sitting there.

Log into the container via shell and run a find for big files (50M +) to see if it finds something....
I got it to work. Was a write security issue. had to chown :)
 
Status
Not open for further replies.

PG Developer Donations

 

Forum statistics

Threads
2,846
Messages
17,822
Members
5,676
Latest member
dittohippo