8.0 Changelog

Status
Not open for further replies.

pYTTH

PG 2nd Lieutenant
Tech Lead
Nov 1, 2018
181
56
28
97
127.0.0.1
Reactions
56 0 0
#41
I had the same issue, I ended up rerunning the v8 installer script and then pgupdate which showed my current version of 8.0.1 with the latest version being 8.0.4
did you then had to redo all the stuff? move/blitz, apps etc?
 

daveftw84

PG Captain
PG Donor
Jan 18, 2018
302
78
28
Reactions
78 0 0
#42
also /mnt/incomplete/nzbget
as
/incomplete
 
Jan 3, 2019
5
2
8
Reactions
2 0 0
#43
I just reinstalled the base OS and did the 8.0.4 install, sonarr, netdata and plex opens fine.
But installing nzbget and sabnzb i am unable to open the web page.

seems that the docker image for these 2 is not running and does not show in installed apps section as well.

During the install, i get this for both apps :

["chown: cannot access '/datadrive/downloads/nzbget': No such file or directory"]
 

pYTTH

PG 2nd Lieutenant
Tech Lead
Nov 1, 2018
181
56
28
97
127.0.0.1
Reactions
56 0 0
#44
nzbget war running fine for me under 8.0.1, still going

admin mentioned something the paths and folders will be refreshed, maybe that's your issue right there...
 
Jan 3, 2019
5
2
8
Reactions
2 0 0
#45
nzbget war running fine for me under 8.0.1, still going

admin mentioned something the paths and folders will be refreshed, maybe that's your issue right there...
I had to change the Download path settings to /mnt/downloads for nzbget to work.

now after configuring sonarr, while I add series and put path /unionfs/tv/, it says not valid. I do see/mnt/unionfs/tv folder locally, but sonarr does not take it.


I do see the /mnt/unionfs folders in Google drive, did a test upload from the server and showed up there. :(
 
Last edited:

shmookles

PG First Class
Dec 30, 2018
4
0
1
Reactions
0 0 0
#46
will you guys consider adding xTeVe M3U proxy as one of the default containers? its by far the best way to add IPTV into Plex live TV/DVR.
 
Assists Greatly with Development Costs

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#47
ya anyone using 8.0 or 8.0.1 just needs to rerun the install v8 script. i patched in 8.0.2 about the wrong one coming up.
 

daveftw84

PG Captain
PG Donor
Jan 18, 2018
302
78
28
Reactions
78 0 0
#49
im on 8.0.4 and every download is failing while moving to completed folder. i tried changing paths to no luck
 

daveftw84

PG Captain
PG Donor
Jan 18, 2018
302
78
28
Reactions
78 0 0
#51
TASK [Deploying portainer] *****************************************************
Saturday 05 January 2019 22:49:41 +0100 (0:00:00.020) 0:00:01.871 ******
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error connecting: Error while fetching server API version: ('Connection aborted.', error(2, 'No such file or directory'))"}
 
Jan 3, 2019
5
2
8
Reactions
2 0 0
#52
I have 8.0.4 did a clean install for 3rd time and now all works for me finally
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#53
Jan 3, 2019
5
2
8
Reactions
2 0 0
#54
lol why not 8.0.9, some major changes that were fixed.
Coz i did before 8.0.5 was released and I'm scared to screw everything up after gettin all working!!

I will upgrade it now!

Btw, a big thanks for this project and the effort you are putting into it :)
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#55
Coz i did before 8.0.5 was released and I'm scared to screw everything up after gettin all working!!

I will upgrade it now!

Btw, a big thanks for this project and the effort you are putting into it :)
ya the little number bumps are minor and documented :D
 
Assists Greatly with Development Costs

murkr

PG Master Sergeant
PG Donor
Freelance Sponsor
Nov 5, 2018
52
24
8
Reactions
24 0 0
#56
Loving the update notes on Feature for 8.0.11. I was sure you'd come up with something, good work :)

 

ink0gnito

PG Sergeant
May 23, 2018
32
3
8
Reactions
3 0 0
#57
Hi i made a fresh install on ubt 18.04LTS. The Installations works, but after reboot of the vm i get this error after login.

/etc/update-motd.d/10-sysinfo: line31: unexpected EOF while looking for matching ``´
/etc/update-motd.d/10-sysinfo: line45: syntax error: unexpected end of file
run-parts: /etc/update-motd.d/10-sysinfo excited with return code 2
 

plex_noob

PG 2nd Lieutenant
Tech Lead
PG Donor
Oct 1, 2018
109
79
28
Brussels
Reactions
79 0 0
#58
Hi,
Made a fresh install and everything went smooth. Is it normal PG Shield does nothing? I have to CTRL + C to recover.
Great job!

Sined
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#59

Admin9705

Administrator
Project Manager
Jan 17, 2018
4,595
1,944
113
Reactions
1,944 0 0
#60
Hi i made a fresh install on ubt 18.04LTS. The Installations works, but after reboot of the vm i get this error after login.

/etc/update-motd.d/10-sysinfo: line31: unexpected EOF while looking for matching ``´
/etc/update-motd.d/10-sysinfo: line45: syntax error: unexpected end of file
run-parts: /etc/update-motd.d/10-sysinfo excited with return code 2
ya that i have no idea. i run on vm's all the time and havne't seen that. is it doing it everytime u login?
 

ink0gnito

PG Sergeant
May 23, 2018
32
3
8
Reactions
3 0 0
#60
Yes everytime when i login, but not on ssh login.
The error appears on novnc login. I have running the plexguide vm on my Proxmox host.
novnc login is comparable like tty login.
 
Status
Not open for further replies.

PG Developer Donations

 

Forum statistics

Threads
2,846
Messages
17,820
Members
5,675
Latest member
nishanthkl92