8.5.8 plex doesn't install properly | PlexGuide.com

8.5.8 plex doesn't install properly

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
Status
Not open for further replies.

cheruvian

Citizen
Original poster
Feb 28, 2019
4
0
Looks like 8.5.8 is still having issues when installing plex. I'm guessing it isn't getting a claim properly for the local server.

This is for a local installation of plex/plexguide (local network, local disk).

When i navigate to ipv4:34200 I am logged into plex and the spinner for "Looking for servers..." never stops.

Logs from the plex docker container:
Code:
[s6-init] making user provided files available at /var/run/s6/etc...exited 0.
[s6-init] ensuring user provided files have correct perms...exited 0.
[fix-attrs.d] applying ownership & permissions fixes...
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts...
[cont-init.d] 40-plex-first-run: executing...
Plex Media Server first run setup complete
[cont-init.d] 40-plex-first-run: exited 0.
[cont-init.d] 50-plex-update: executing...
Attempting to upgrade to: 1.14.1.5488-cc260c476
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   179    0   179    0     0    167      0 --:--:--  0:00:01 --:--:--   167
100  100M  100  100M    0     0  15.7M      0  0:00:06  0:00:06 --:--:-- 20.8M
Selecting previously unselected package plexmediaserver.
(Reading database ... 7556 files and directories currently installed.)
Preparing to unpack /tmp/plexmediaserver.deb ...
Unpacking plexmediaserver (1.14.1.5488-cc260c476) ...
Setting up plexmediaserver (1.14.1.5488-cc260c476) ...

##################################################################
#  NOTE: Your system does not have udev installed. Without udev  #
#        you won't be able to use DVBLogic's TVButler for DVR    #
#        or for LiveTV                                           #
#                                                                #
#        Please install udev and reinstall Plex Media Server to  #
#        to enable TV Butler support in Plex Media Server.       #
#                                                                #
#        To install udev run: sudo apt-get install udev          #
#                                                                #
##################################################################

Processing triggers for systemd (229-4ubuntu21.10) ...
[cont-init.d] 50-plex-update: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.
Starting Plex Media Server.
>I have tried doing reinstalling the plex container via plexguide (local for both public and plexpass) and have seen the same behavior.
I have tried reinstalling plexguide and then installing local plexpass using ...sudo rm -rf /opt/plexguide....
Fresh install of local with plexpass local exhibits the same behavior.
Any pointers are appreciated.
 
Last edited:

msniper

Citizen
Aug 21, 2018
6
1
I had the same issues with local and remote. When you specify plexpass, it still installs 1.14 when it should be 1.15. Buggered my libraries in the process. I didn’t find a solution, just went back to my own compose based Plex.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
local is for your cpu at home or your own network, remote is outside of your network like a remote server. we install the latest plex that's offered by plex, so it always pulls the latest container. it explains it when you setup the install :D
 
Status
Not open for further replies.

Recommend NewsGroups

      Up To a 58% Discount!

Trending