Absolutely unwatchable on plex | PlexGuide.com

Absolutely unwatchable on plex

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Aggiebryan

Citizen
Original poster
Donor
Donor
Aug 3, 2020
11
1
I have a hetzner EX42 server. It's running great using sonar and radarr, but plex does not run at all. I can see my library, but when I click on a movie or TV show from my pc or through my shield, i just get a rotating circle. Nothing plays even when it says it's direct play. Nothing is running from sonarr or radarr. Nothing is in the move folder.

I don't think it is within plex since I can run local shows. I have plex loaded on the server and have done everything the way it states in the wiki. Doesn't matter if it is 4k or 720p, I justcant get anything to play.

I in the US, using gsuite for storage, and running pms on the server. What else do I need to look at?
 

doob

Administrator
Project Manager
Jun 7, 2020
971
509
Go to pgclone and let us see the VFS settings
Next sometimes a simple reboot will help
 

Aggiebryan

Citizen
Original poster
Donor
Donor
Aug 3, 2020
11
1
⏫ Upload Settings Default Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[1] BW Limit [1000M]
[2] Drive-Chunk-Size 64M [128M]
[3] Transfers 8 [8]
[4] Max-Transfer 750G [750G]

⏬ Download Settings Default Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[5] Buffer-Size 16M [16M]
[6] VFS-Read-Chunk-Size 64M [32M]
[7] VFS-Read-Chunk-Size-Limit 1024M [512M]

🔄 VFS Cache Mode Settings Default Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[8] VFS-Cache-Mode writes [writes]
[9] VFS-Cache-Max-Age 1h [1h]
[10] VFS-Cache-Max-Size 100G [off]

🔣 Misc Settings Default Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[11] Dir-Cache-Time 5m [7200m]
[12] Log-Level NOTICE [NOTICE]
[13] User Agent [rclone/v1.48]

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[A] Apply RClone Settings
Run RClone Speed Test
[Z] Exit
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

Post automatically merged:

Go to pgclone and let us see the VFS settings
Next sometimes a simple reboot will help
I did a reboot, and still having same issue.
 

doob

Administrator
Project Manager
Jun 7, 2020
971
509
doob has fixed it. Please deploy mount and it should then work fine or if you are using ouroboros , its updated automatically.
Only for docker mounts,
Not for service based mounts !
 

Edrock200

MVP
Staff
Nov 17, 2019
726
260
Check pgui.yourdomain.com, any errors? If not, in plex/settings/library's disable "detect partial changes" and "automatically update my library" and restart plex. You may have hit the inotify folder monitor limit, which breaks the Plex transcoder. The transcoder may still be needed for direct play/stream if your client doesn't support the audio codec.
 

gadgethome

Veteran
Staff
Donor
Dec 28, 2018
162
44
Check pgui.yourdomain.com, any errors? If not, in plex/settings/library's disable "detect partial changes" and "automatically update my library" and restart plex. You may have hit the inotify folder monitor limit, which breaks the Plex transcoder. The transcoder may still be needed for direct play/stream if your client doesn't support the audio codec.
Are you using the docker mount?
 

Edrock200

MVP
Staff
Nov 17, 2019
726
260
Are you using the docker mount?
Not sure what that is. I'm using the "stock" pgclone mount on 8.7.5 which mounts on host. If you guys use TDs what u could be experiencing is Google's new imposed 2tb download limit per object per day on team drives. This is a global setting, not per user. And although 2tb seems like a ton, each touch of a file counts as a download. E.g. If you grab 1mb of a 50gb file, it counts as a 50gb download of that object.
 

Aggiebryan

Citizen
Original poster
Donor
Donor
Aug 3, 2020
11
1
Check pgui.yourdomain.com, any errors? If not, in plex/settings/library's disable "detect partial changes" and "automatically update my library" and restart plex. You may have hit the inotify folder monitor limit, which breaks the Plex transcoder. The transcoder may still be needed for direct play/stream if your client doesn't support the audio codec.
pgui did not have any errors.

I checked the settings in Plex and they were correct, so I went to portainer and restarted plex. Still having problems. I can open a movie, it sits for about 60 seconds and then will start, but only for about 10 - 15 seconds and then it buffers again.

I definitely feel lost. I was able to get everything else working, radarr, sonarr, all of the indexers, all of the download clients, pgblitz, everything except the end product.
 

morganzero

Citizen+
Dec 19, 2019
17
2
pgui did not have any errors.

I checked the settings in Plex and they were correct, so I went to portainer and restarted plex. Still having problems. I can open a movie, it sits for about 60 seconds and then will start, but only for about 10 - 15 seconds and then it buffers again.

I definitely feel lost. I was able to get everything else working, radarr, sonarr, all of the indexers, all of the download clients, pgblitz, everything except the end product.
Is your plex behind oauth maybe?
 

mtan93

Citizen
Jul 29, 2018
11
5
I'm experiencing the same issues on a Hetzner dedi server too.

Rebooted, Re-deployed Blitz tried disabling detect partial changes and scan automatically as I use the xxxarr auto-scan script so I'm hoping they will still trigger a scan.

Checked pgui logs and nothing, run S.M.A.R.T on drives as netdata was reporting a out of disk space timeout of disk space time > 1h.

/tmp has plenty of free space so not sure if the error is relevant.

Everything has worked fine for 9 months, I've hardly had to do any admin work... Then this, out of nowhere.
 

doob

Administrator
Project Manager
Jun 7, 2020
971
509
Just use the future .
Code:
Shortcut install command

curl https://raw.githubusercontent.com/doob187/pgclone/final/clone.sh | sudo bash
 

Aggiebryan

Citizen
Original poster
Donor
Donor
Aug 3, 2020
11
1
Just use the future .
Code:
Shortcut install command

curl https://raw.githubusercontent.com/doob187/pgclone/final/clone.sh | sudo bash
I ran this and deployed it, but now plex says that the movies or tvs are not where they are? Do I change the location to mounts/ instead of unionfs?
 

doob

Administrator
Project Manager
Jun 7, 2020
971
509
You cant set to mounts
Only /mnt/unionfs will exposed to the host
Post automatically merged:

Read here

 

Recommend NewsGroups

      Up To a 58% Discount!

Trending