Added Keys for extra upload - Redeployed but lost everything? | PlexGuide.com

Added Keys for extra upload - Redeployed but lost everything?

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
Hi All,

So I looked into "lists" from trakt and I had a ton of movies being added and immediately thought about the upload cap as I only had 2 keys for 1.5Tb upload per day. So I paused downloads, chose the 6 or 8 keys for 6TB per day but after remounting I don't have anything anymore?

Cheers.
 

doperyde

Experienced
Staff
Mar 7, 2018
53
24
did you add the SAs to the team drive?
were the old SAs removed from the team drive?
do you recall what role you assigned to the original 2 SA (contributor vs content-manager)?
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
did you add the SAs to the team drive?
were the old SAs removed from the team drive?
do you recall what role you assigned to the original 2 SA (contributor vs content-manager)?

Hi doperyde,

I added the users into Google Team Drive as contributors and I also kept the original 2 I had (all contributors)
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
And you obviously see the files when you look at the web gui for drive?
No, it's empty That said I upload encrypted and I'm sure you're not able to see them through the gui? I used SSH and "ls -la /mnt/unionfs/tv" and it shows total 8 but shows nothing. "ls -la /mnt/unionfs/encrypt" total 0 but shows around 7 encrypted directories.

/mnt/tcrypt/tv shows nothing, and movies shows what's downloading now..
 

doperyde

Experienced
Staff
Mar 7, 2018
53
24
well, i haven't setup the encryption stuff, but if you don't have the password and didn't set it back up with said password, then it is, for all intents and purposes, working as intended.
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
well, i haven't setup the encryption stuff, but if you don't have the password and didn't set it back up with said password, then it is, for all intents and purposes, working as intended.
Hmm, but I do know the password but after changing the keys, adding users and deploying it never asked me for the salts passwords.. I'm just baffled that it wiped everything so quick. I want to find out why it happened so I can avoid it again in the future
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
Well, I thought I did it but I didn't :/

I found backups of the keys in:
/mnt/unionfs/plexguide/backup/keys/1/keys

and a backup of rclone.conf in:
/mnt/unionfs/plexguide/backup/keys/1/conf

comparing the 2, rclone.conf had different passwords for gdsa01C and gdsa02C so i replaced them, then I also deleted all text for the keys and pasted the backups. no errors deploying but no tv shows :/
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
@ Admin9705 -

Are you able to provide any information about why this happened? as I say, I did run "nano rclone.conf" and within that list change gdsa01c and gdsa02c to match the old rclone.conf and same with the keys, although I have around 8 keys now due to increasing the upload I opened each key using "nano gdsa01" and "nano gdsa02" and copy paste backed up keys and it deployed fine but absolutely nothing changed. I looked in gdrive bin and I could see that it deleted terabytes of tv shows in encrypted names but when I recovered they just went to tdrives root directory, I'm just hoping to avoid in the future for when GCE runs out.
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
@.MrDoob - can you shed any light on this? GCE will come to end at some stage and right now I have no idea how to prevent my data being binned?
 
S

subse7en

Guest
It sounds like you didn't put the right password, even though you think you did, you already proven that with gdsa 1 and 2 being different.

So the rest of your keys are still using a different password.... Unless you figure that out, there's nothing anyone can do.
 

MrSweet1991

Veteran
Original poster
Jan 30, 2019
118
4
It sounds like you didn't put the right password, even though you think you did, you already proven that with gdsa 1 and 2 being different.

So the rest of your keys are still using a different password.... Unless you figure that out, there's nothing anyone can do.
Hi mate,

Thanks for the response! So I somehow entered the wrong salts password? When GCE runs out and I have to run plex on my own laptop which is currently setup for pgblits 2 keys how do transition over to local from my GCE blits 6 keys and make sure I don't lose everything again? Would I run plexguide chose pgmount > pgblits with 6tb upload use the same salts password when asked and it will deploy without moving my TV shows to the gdrive bin?

Oh and one last thing, where is rclone.conf? I wanted to make a manual backup of my keys and rclone but for the life of me I can't find rclone.conf I read its in root/.config but that folder doesn't exist in my root directory.
 

Recommend NewsGroups

      Up To a 58% Discount!