Discussion - after restoring from backup nothing is moving to gdrive | PlexGuide.com

Discussion after restoring from backup nothing is moving to gdrive

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

syebrexsr

Experienced+
Original poster
Donor
Patron
May 22, 2020
126
26
Allways struggling with limited local space on my dedicated server which has 2.0 TB .

I restored from backup all my apps, nothing is moving to gdrive even though there is stuff in the move folder.
 

Datamonkeh

Data Hoarding Primate
Project Manager
Donor
Donor
Jan 20, 2018
866
395
Did you set-up and deploy your shared drive? Restoring the apps without doing so would result in what you describe.
 

Edrock200

MVP
Staff
Nov 17, 2019
627
224
Yep. As datamonkeh said you have to do traefik, pgguard (optional), close ports (optional), and pgclone steps first. Then you have to install the core and optional apps, then restore. Also make sure you are installing 8.7.5 and not PG 10 which is still in development.
 

syebrexsr

Experienced+
Original poster
Donor
Patron
May 22, 2020
126
26
Everything had been working, the google gdrive (share?). After I wrote this post one movie did transfer over to my Gdrive. As of now my local drive is Almost (1.7 of 1.8) full and there are files in /mint/downloads/rutorrent. .

there are files in

/mint/downloads/nzbget/tv



could it be that I was messing around and restored an app when there was data that was downloaded And in those folders; therefore the databases are not sucked and don’t know what to do with that data?


My status page looked pretty much normal before I restored the apps.
 

Attachments

Last edited:

Edrock200

MVP
Staff
Nov 17, 2019
627
224
Most likely yes, your backup did not have any knowledge of the items downloaded after. In sonarr/radarr, go to wanted/manual import, and point to your download folders and hit ok. When the resulting list comes up, select "move files" and click ok.
 

syebrexsr

Experienced+
Original poster
Donor
Patron
May 22, 2020
126
26
Most likely yes, your backup did not have any knowledge of the items downloaded after. In sonarr/radarr, go to wanted/manual import, and point to your download folders and hit ok. When the resulting list comes up, select "move files" and click ok.
ok, so I tried doing that on Sonarr, and this is the screen shot of the error basically telling me to pick a series for each one, omg :p .

This worked through Radarr, thank you.
Post automatically merged:

in Radar, did a manual import and made sure move was selected on the left side. It asked me to fix all the names of the movies so I matched all of them. Then clicked import, how long do you wait until it starts the move process, there are 89 items, I have not seen the files move to the move folder yet. I will give it about 20 minutes and then update this post.
Post automatically merged:

ok. lookined in the logs on Radar and see tons of stuff like "
Couldn't import movie /mnt/unionfs/movies/Wond (2017) Bluray-2160p.mkv: constraint failed
NOT NULL constraint failed: MovieFiles.Quality
Post automatically merged:

Under Radarr, I went to add manually, then selected folder /mnt/uniforms/movies, once i scanned and presented all movies. I had installed Emby, so I went through painstakingly went through each movie and checked the list of found movies. They are all on emby, so I can safely delete those movies from that folder right?

What my problem I think may be, during issues I was having, reinstalled nzbget and any other app that was not working. Then I did a restore, butdidnt realize the the movies transferred over to gdrive and the database probably was not updated with the movie info .

So when doing a manual add, it searched the database somewhere and realized it's NUL because the software (radarr and what ever other mechanizm) partially knows that the files have been moved and somehow the files don't get deleted, probably because of the perfect storm I made to cause problems.

What do you all think?
Post automatically merged:

So I deleted the movies in /mnt/uniforms/movies now all my movies are gone from emby.
Post automatically merged:

ok, deleting all the movies in /mnt/uniforms/movies is the mount drive point for movies in gdrive. So when I deleted all the files it also deleted all my movies on emby, OMG, that is the hardway to learn :( . My space went down as well so I don't know why deleting the files in /mnt/uniforms/movies recovered all my space on my physical server?, could someone point me to the explanation please.
 
Last edited:

Edrock200

MVP
Staff
Nov 17, 2019
627
224
Unionfs is a merger of gdrive, gcrypt, tdrive, tcrypt and /mnt/move. Don't stress though. Log into your Google drive on the web and go to your trash folder. Highlight the deleted items and select restore
 

Edrock200

MVP
Staff
Nov 17, 2019
627
224
Looking at your screen shot it looks like your gdrive unmounted. Do sudo PG, PG clone and deploy again
 

syebrexsr

Experienced+
Original poster
Donor
Patron
May 22, 2020
126
26
Well, gdrive is working, when I launched the clone pg clone, it said it was active. I think that is why when I deleted /mnt/unionfs/movies it deleted all the movies on gdrive.
 

Datamonkeh

Data Hoarding Primate
Project Manager
Donor
Donor
Jan 20, 2018
866
395
It deleted everything on GDrive because /mnt/unionfs/movies is the merged file system directory containing your local and remote data. If you had deleted stuff in /downloads or /move it would have just deleted local copies. You can undelete them from the GDrive WebUI for 30 days.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending