Discussion - after update to plexguide 6.X cant get dockers to get install | PlexGuide.com

Discussion after update to plexguide 6.X cant get dockers to get install

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
Status
Not open for further replies.

Tola5

Citizen+
Original poster
Donor
Jan 28, 2018
22
3
hi wrote 6.X that I try different version and it the same
it all dockers but for just for plex it give

fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error pulling image plexinc/pms-docker:latest - 500 Server Error: Internal Server Error (\"{\"message\":\"Get https://registry-1.docker.io/v2/: dial tcp: lookup registry-1.docker.io on 127.0.1.1:53: read udp 127.0.0.1:55275->127.0.1.1:53: i/o timeout\"}\")"}
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
It means either their down or your server cannot reach out. Reboot, try again. Also test another image like netdata or something to ensure that it's not you.
 
  • Like
Reactions: 1 user

Tola5

Citizen+
Original poster
Donor
Jan 28, 2018
22
3
It means either their down or your server cannot reach out. Reboot, try again. Also test another image like netdata or something to ensure that it's not you.
Ok have try to update to news one more time
try different programs as you recommend netdata same happen.
Then I try sudo apt-get install vlc and it work whit out problem so sound like the problem are something whit docker or the plexguide it self. But only happen after I update to the
6.X versions
a side question do you still recommend keep ruing the running
old ubuntu ?
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
16 or 18 is perfectly fine. Yes, try to uninstall plexguide through the menu and reinstall again.
 

Tola5

Citizen+
Original poster
Donor
Jan 28, 2018
22
3
16 or 18 what ? latest's I got 6.013 EDGE but just try to reinstall do the same sadly
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
16/18 ubuntu :D
 

Tola5

Citizen+
Original poster
Donor
Jan 28, 2018
22
3
ok freas install ubuntu 16.04
still getting it this are if I try Emby

fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error connecting: Error while fetching server API version: ('Connection aborted.', error(111, 'Opkobling n\\xc3\\xa6gtet'))"}
to retry, use: --limit @/opt/plexguide/pg.retry

PLAY RECAP *********************************************************************
127.0.0.1
 

KnoXX

Citizen+
Donor
Feb 7, 2018
29
11
Just had the same issue... switched back to 16 (tried 18) to get it to work
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
Ya I haven’t come across that. Thanks for the reports. I’ll research the root cause.
 
  • Like
Reactions: 1 user
Status
Not open for further replies.

Recommend NewsGroups

      Up To a 58% Discount!

Trending