Discussion - Also files not moving, have logs | PlexGuide.com

Discussion Also files not moving, have logs

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

markinitdown

Citizen+
Original poster
Oct 28, 2018
15
1
Hello all!
Recently I noticed my drive space dwindling and nothing moving to gcrypt.
I am running move w/ encryption.
I checked the logs per the notice on changelog 8.3 and this is what i get from pgmove.log:

2019/02/06 12:54:00 INFO : Starting bandwidth limiter at 3MBytes/s
2019/02/06 12:54:00 INFO : Starting HTTP transaction limiter: max 6 transactions/s with burst 1
2019/02/06 12:54:00 Failed to create file system for "null:/": didn't find section in config file
2019/02/06 12:54:05 INFO : Local file system at /mnt/move: Waiting for checks to finish
2019/02/06 12:54:05 INFO : Local file system at /mnt/move: Waiting for transfers to finish
2019/02/06 12:54:05 INFO :
Transferred: 0 / 0 Bytes, -, 0 Bytes/s, ETA -
Errors: 0
Checks: 0 / 0, -
Transferred: 0 / 0, -
Elapsed time: 0s

2019/02/06 12:54:05 INFO : Starting bandwidth limiter at 3MBytes/s
2019/02/06 12:54:05 INFO : Starting HTTP transaction limiter: max 6 transactions/s with burst 1
2019/02/06 12:54:05 Failed to create file system for "null:/": didn't find section in config file

rclone-gcrypt.log:
2019/02/02 20:08:26 Failed to create file system for "gcrypt:": can't point union remote at itself - check the value of the remote setting
2019/02/02 21:52:11 Failed to create file system for "gcrypt:": can't point union remote at itself - check the value of the remote setting
2019/02/06 00:58:11 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/gcrypt: Invalid argument
2019/02/06 01:01:16 Failed to create file system for "gcrypt:": can't point union remote at itself - check the value of the remote setting
2019/02/06 12:46:50 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/gcrypt: Invalid argument

and rclone-gdrive.log
2019/02/06 00:58:11 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/gdrive: Invalid argument
2019/02/06 12:46:50 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/gdrive: Invalid argument

looks like this started happening on Feb 2nd.
Checked user GID and UID, both 1000
Redeployed pgmove
reinstalled nzbget (just in case)

Let me know what you all think! Thank you
 

markinitdown

Citizen+
Original poster
Oct 28, 2018
15
1
JK I read some of the other posts about losing uploads and came across this part of another one.

what is the output of:
Code:
cat /var/plexguide/rclone/deploy.version
which for me was "null"

So I ran this command
Code:
echo "gcrypt" > /var/plexguide/rclone/deploy.version
And reboot

Thanks to @rebelmaveric19 for his responses on that other post. Everything working perfect now.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending