Solved - can not redeploy pgblitz unencrypted | PlexGuide.com

Solved can not redeploy pgblitz unencrypted

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
Status
Not open for further replies.

vapzombi

Citizen
Original poster
Donor
Apr 14, 2020
11
4
Hello

I was using plexgude tonight and when i sudo pg it seemed to go though an update and i saw a message about faster plex scans but i would need to redeploy my PG clone

so when i tried a for redeploy i keep getting this error telling me /mnt/unionfs cant unmount try to reboot

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
⛔ Failure during /mnt/unionfs/ unmount ~ pgclone.pgblitz.com
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

There was a problem unmounting /mnt/unionfs/. Please reboot your server and try
a redeploy of PGClone again. If this problem persists after a reboot, join
discord and ask for help.

⚠ Warning: Your apps have been stopped to prevent data loss. Please reboot
and redepoy PGClone to fix.

so im stuck not sure why it will not unmount i am using a unencrypted pg blitz setup

I use a 2nd drive as my processing disk and i set it up as mnt before i installed PG and it worked perfectly dockers on 1st disk and anything on mnt goes to my lvm partition 2 drives it been working well until now so not sure whats whet wrong
Post automatically merged:

FIXED - SOLVED
I managed to get it working

it was late when i origiinally posted the question last night

anyhow i turned on server this morning and it was still the same error so i manually umounted /mnt/ and then it redeployed ok

slowly learning a few tips :)
 
Last edited:
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,116
Thanks for the report
 
Status
Not open for further replies.

Recommend NewsGroups

      Up To a 58% Discount!

Trending