Discussion - can't install docker with ub16 | PlexGuide.com

Discussion can't install docker with ub16

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

hawk2g

Active
Original poster
May 2, 2018
38
21
I have a dedicated server at home that I use for plex. It currently runs Ubuntu 16.04 LTS x64 with QuickBox.IO. The kernel is v4.16.3 generic and it keeps stopping with docker failure when installing for the first time. I just assumed it's because of QuickBox changing a few things so I got another PC and clean installed Ubuntu 16.04 x64 and still get the same error. It also happens when using a VPS from Vultr.

The only time I got this working was on my VMWare machine (Windows 10 host) and by using Ubuntu 18.04.
I've apt update, apt upgrade, apt autoremove, used multiple kernels (v4.4.0, v4.16.3, v4.17-rc1). I can't get it to work on Ubuntu 16.

Help please
 
Last edited:

revrenhex

Citizen+
Apr 7, 2018
16
1
I ran into an issue where plexguide failed at docker install, so I just installed it via apt-get install docker.io, and then rerun plexguide setup and it worked.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
Ill program a secondary failsafr in next time
 

ItsJustDay

Citizen
May 3, 2018
14
3
The something happening to me with my server on netcup. I did the same as above and installed via apt-get (apt-get install docker.io). I seem to be able to get further now. I will let you know if I run into any other issues
 

Attachments

  • Like
Reactions: 1 user

Deiteq

Administrator
Project Manager
Jan 19, 2018
283
112
The something happening to me with my server on netcup. I did the same as above and installed via apt-get (apt-get install docker.io). I seem to be able to get further now. I will let you know if I run into any other issues
Hey!
Yeah your first image was because we had a faulty container in the roles that was being tested....that's fixed now....sorry about that!
But not sure that you needed to install docker.io manually?!
 
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
ya i added a default failsafe. what host are you running.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
run update 2, update again there was an issue with it, run the preinstaller again, might of been the cause of the failure
 
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
  • Like
Reactions: 1 user

Deiteq

Administrator
Project Manager
Jan 19, 2018
283
112
What do you mean update 2? I have the same docker problem and don't see 5.086 update 2?
That was for yesterday's fix of 5.086....we've updated again since!;)
 

Deiteq

Administrator
Project Manager
Jan 19, 2018
283
112
Then any reason why it doesn't work for me? Fresh install of Ubuntu 18.04 64bit with latest updates.
Depends on many things....what are you running on?....is it atom?....dedicated or vps?.....what provider if any?....to name a few!;)
Sometimes it's best to try it on a vm first as I believe 5.087 or 5.088 should be working?!
And if you want a faster response then headover to our Discord chatrooms....there's always somebody online there!:p
 
Last edited:

Recommend NewsGroups

      Up To a 58% Discount!

Trending