Solved Can't set up Plex

Status
Not open for further replies.

botnewb

Noob
Original poster
Local time
7:55 AM
Mar 6, 2019
1
0
Hello,

So I tried setting up plex, but when I tried myip:32400/web it didn't work. Firefox says "Unable to connect" I haven't tried it on my phone because I'm not at home right now, I'm just TV-ing into my pc. I tried installing and running portainer and jackett, and those strangely work. Now when I go to the PG Box: Removal part, it says I'm running portainer jackett and pgui. I don't see plex there, even though I installed it like every other program. I tried deploying PG Clone which I knew probably wouldn't do anything, and it didn't. So how am I supposed to run Plex?

Also I am still pretty new to Linux so if you can try to dumb it down for me thank you

edit: I am using v8.5.8, and I tried both local and remote. I saw the other post and I am still having trouble unfortunately
 
M

MrDoob

Guest
sudo rm -rf /opt/appdata/plex/

1.) plexguide > 5 > 1 > 1 > plex > deploy

2.) Plex Remote > 1
3. ) claim > past claim ID

// > serverip:32400/web

if fails --> go back to step 1
 
  • Like
Reactions: botnewb
Status
Not open for further replies.

Staff online

Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending