Discussion - Cloud Volume For Downloads | PlexGuide.com

Discussion Cloud Volume For Downloads

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now


Original poster
Apr 15, 2019

I have the issue that the default 25GB for NZBGet (set by PlexGuide) is not anough. Even full season download will break it (30GB).
I use Hetzner cloud and want to resolve this issue with a 200GB extra volume (up to 10TB possible regarding Hetzner).
Such I am able to set the NZBGet limit to 100GB.

After I add this volume, what is the best way to move the download area to this volume?
Is it possible to somehow make a hardlink from the existing locaiton to the new location and just restart the containers?
Is it possible to somehow merge this storage with the exising storage? After merge could there be problems in the future if I resize this volume or the cloud server?

I am not very familiar with the rclone but could there be an issue (if volumes are not merged) in following case:
* Download volume has 100GB waiting for moving by Radarr
* Base volume has only 80GB and Radarr will somehow kill the system because it tries to move all the data from 200GB volume to the rclone sync directory (80GB)? Or is it directly uploaded on move?
Last edited:


Original poster
Apr 15, 2019
What I did (which is working now):
I did not add an extra volume. I fear breaking something if I do.
I rescaled the server to CX41 (160GB) and set the NZBGet limit to 50GB. Seems to work nicely for 1080p media.

Only issue I have left is taht I am not able to enable iGPU on the cloud server. Opened a support ticket at hetzner for this, maybe it is possible somehow.


So first !!

CX41 is a.Cloud VPS !!
And not a dedicated root !!

The next is you can never run a HW
Decode on a CLOUD VPS !!

Recommend NewsGroups

      Up To a 58% Discount!