Defense: PG Shield & Port Guard

torrentted84_Plex

Junior Member
Original poster
Local time
9:12 AM
Jan 31, 2019
5
1
I have installed and reinstalled plexguide multiple times now, also switched from stable to beta etc. but I can't get the [2] Defense up and running. I keep getting the error: Unable to reach your subdomain for portainer!.
Portainer is running with the appriate volumes, images and endpoints

It did work yesterday, but I messed something up on my server so had to reinstall. Now I just can't get it working anymore.

The Traefik log gives me this from portainer:
time="2019-02-07T13:25:13+01:00" level=error msg="Failed to read new account, ACME data conversion is not available : permissions 775 for /etc/traefik/acme/acme.json are too open, please use 600"

time="2019-02-07T13:25:13+01:00" level=error msg="Unable to add ACME provider to the providers list: unable to get ACME account : permissions 775 for /etc/traefik/acme/acme.json are too open, please use 600"
 
Last edited:

torrentted84_Plex

Junior Member
Original poster
Local time
9:12 AM
Jan 31, 2019
5
1
I think I am a total n00b in this regard, because when I ssh and put in the chmod it gives me no such file or directory.
If I do it in portainer trying to use _Console I get an exec error.

What am I missing? Sorry for the questions
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending