Discussion - Error in installing and starting Plex on GCE | PlexGuide.com

Discussion Error in installing and starting Plex on GCE

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

something

Experienced+
Original poster
Feb 15, 2018
108
31
Hi,

All my applications work fine except Plex, which does not start after installing. I tried restarting it from the Portainer and I get this error.

"
Failure Cannot restart container 9340750cffee5xxxxxxxxxxxxxxxxxxxxxxxxdc395736261ca75362xxxxxxxxxxxx: linux runtime spec devices: error gathering device information while adding custom device "/dev/dri": not a device node
"

I already tried uninstalling and reinstalling plex but it did not work. What should do to fix this?
 
M

MrDoob

Guest
Remove the plex folder

And install plex again .. or restore an backup
 

LeonVincent

Citizen+
Sep 12, 2018
15
1
Yes this folder and in portainer the image
had the same problem and tried deleting the plex folder and image, but ended up with the same error during reinstall

Code:
TASK [Deploy Plex Container (Remote Edition)] **********************************
Sunday 11 August 2019  21:55:35 +0200 (0:00:00.029)       0:00:12.513 *********
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error starting container 718e3cefa1e4152aa1e603f6edadff3ef0309f2597612d200e82417a959920f6: 500 Server Error: Internal Server Error (\"error gathering device information while adding custom device \"/dev/dri\": not a device node\")"}
    to retry, use: --limit @/opt/coreapps/apps/plex.retry
something i'm doing wrong?
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending