Discussion Error in installing and starting Plex on GCE

something

Respected Member
Original poster
Local time
10:22 PM
Feb 15, 2018
87
30
PG Version
8.6.4 GCE
Mount Type
Move Unencrypted
Hi,

All my applications work fine except Plex, which does not start after installing. I tried restarting it from the Portainer and I get this error.

"
Failure Cannot restart container 9340750cffee5xxxxxxxxxxxxxxxxxxxxxxxxdc395736261ca75362xxxxxxxxxxxx: linux runtime spec devices: error gathering device information while adding custom device "/dev/dri": not a device node
"

I already tried uninstalling and reinstalling plex but it did not work. What should do to fix this?
 

LeonVincent

Junior Member
Local time
6:22 AM
Sep 12, 2018
13
1
Yes this folder and in portainer the image
had the same problem and tried deleting the plex folder and image, but ended up with the same error during reinstall

Code:
TASK [Deploy Plex Container (Remote Edition)] **********************************
Sunday 11 August 2019  21:55:35 +0200 (0:00:00.029)       0:00:12.513 *********
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error starting container 718e3cefa1e4152aa1e603f6edadff3ef0309f2597612d200e82417a959920f6: 500 Server Error: Internal Server Error (\"error gathering device information while adding custom device \"/dev/dri\": not a device node\")"}
    to retry, use: --limit @/opt/coreapps/apps/plex.retry
something i'm doing wrong?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending