Discussion fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error connecting: Error while fetching server API version

RiCH

Full Member
Original poster
Local time
7:35 PM
Jun 29, 2019
37
2
Mount Type
Blitz Encrypted
Server Type
Other
For some reason, PGBlitz doesn't want to install on a fresh Debian 18.04:

TASK [Deploying pgui] **************************************************************************************************
Thursday 04 July 2019 10:49:55 +0100 (0:00:00.066) 0:00:10.208 *********
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error connecting: Error while fetching server API version: ('Connection aborted.', error(2, 'No such file or directory'))"}
to retry, use: --limit @/opt/pgui/pgui.retry
Anyone know how to fix that?
 

RiCH

Full Member
Original poster
Local time
7:35 PM
Jun 29, 2019
37
2
Okay ... all installed fine and all checks pass.

Then this:

**********
Thursday 04 July 2019 13:55:58 +0100 (0:00:00.611) 0:00:22.870 *********
ok: [127.0.0.1]

TASK [Reload PG Blitz Service] *************************************************
Thursday 04 July 2019 13:55:58 +0100 (0:00:00.574) 0:00:23.444 *********
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "failure 1 during daemon-reload: Failed to connect to bus: No such file or directory\n"}
to retry, use: --limit @/opt/pgclone/ymls/pgunion.retry

PLAY RECAP *********************************************************************
127.0.0.1 : ok=16 changed=11 unreachable=0 failed=1

Anyone?
 

RiCH

Full Member
Original poster
Local time
7:35 PM
Jun 29, 2019
37
2
It seems it only fails on the Reload:

TASK [Install PG Blitz Script] *************************************************
Thursday 04 July 2019 14:04:08 +0100 (0:00:00.339) 0:00:22.303 *********
ok: [127.0.0.1]

TASK [Install PG Blitz Service] ************************************************
Thursday 04 July 2019 14:04:08 +0100 (0:00:00.543) 0:00:22.846 *********
ok: [127.0.0.1]

TASK [Reload PG Blitz Service] *************************************************
Thursday 04 July 2019 14:04:09 +0100 (0:00:00.554) 0:00:23.400 *********
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "failure 1 during daemon-reload: Failed to reload daemon: Launch helper exited with unknown return code 1\n"}
to retry, use: --limit @/opt/pgclone/ymls/pgunion.retry

How do I fix that error please?
 
T

TheShadow

Guest
that isn't good, reboot the server then redeploy pgclone
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending