Discussion - File shows uploaded but isn't in drive | PlexGuide.com

Discussion File shows uploaded but isn't in drive

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

goofballtech2

Noobz
Original poster
Dec 22, 2019
1
0
I have been using an older version for a while and recently upgraded to 8.7.5.

My issue is that now PGBlitz log shows the file is uploaded then it deletes the local copy, but the file was not actually uploaded to drive. So when the local copy is deleted the file no longer exists anywhere.

I am using Encrypted blitz, i can see all the existing file in my drive that were put there pre-upgrade so i know my key and salt are correct.

I can navigate to /mnt/tcrypt/movies/SomeMovie and touch a text.txt file and it will appear in drive (checking it via a local rclone mount).

I went and upped the number of keys from 2 to 6 thinking maybe it was that i had capped out my upload and google was kicking it back for whatever reason. Redeployed with no visible errors.
Tried again, same thing.

deployment
Code:
GDRIVE :  Passed

TDRIVE :  Passed

GDSA01 :  Passed

GCRYPT1:  Passed

GCRYPT2:  Passed

TCRYPT1:  Passed

TCRYPT2:  Passed

GDSA01C:  Passed

Prune service logs...

Deleted archived journal /var/log/journal/5227877b34aa4e7a9f875471878de66a/[email protected]18a2946af.journal (8.0M).

Vacuuming done, freed 8.0M of archived journals from /var/log/journal/5227877b34aa4e7a9f875471878de66a.



... middle stuff, will copy in here if needed, saw nothing red or error like ...



Friday 03 January 2020  14:30:55 -0600 (0:00:02.230)       0:00:13.471 ********

===============================================================================

Removing old service helpers ------------------------------------------------------------------------------------------------------------------------------------------------- 3.42s

Installing service helpers --------------------------------------------------------------------------------------------------------------------------------------------------- 2.45s

Waiting for PGUnion to initialize -------------------------------------------------------------------------------------------------------------------------------------------- 2.23s

Reload PG Blitz Service ------------------------------------------------------------------------------------------------------------------------------------------------------ 0.65s

Reload PGUnion Service ------------------------------------------------------------------------------------------------------------------------------------------------------- 0.45s

Setting ownership ------------------------------------------------------------------------------------------------------------------------------------------------------------ 0.39s

Creating required paths ------------------------------------------------------------------------------------------------------------------------------------------------------ 0.38s

Setting permissions ---------------------------------------------------------------------------------------------------------------------------------------------------------- 0.36s

cron ------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.27s

Install PGUnion Service ------------------------------------------------------------------------------------------------------------------------------------------------------ 0.22s

Install PG Blitz Service ----------------------------------------------------------------------------------------------------------------------------------------------------- 0.22s

Register HD Path ------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.22s

Install PG Blitz Script ------------------------------------------------------------------------------------------------------------------------------------------------------ 0.22s

Install PGUnion Script ------------------------------------------------------------------------------------------------------------------------------------------------------- 0.21s

Transport Type --------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.18s

cron ------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.15s

Bandwidth Limit -------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.14s

cron ------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.14s

Transport Type --------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.14s

Register vfs_dcs ------------------------------------------------------------------------------------------------------------------------------------------------------------- 0.14s

restarting apps...



━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

? DEPLOYED:

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━



PGClone has been deployed sucessfully!

All services are active and running normally.
PGBlitz Log
Code:
==> /plexguide/logs/pgblitz.log <==
Checks:                 2 / 3, 67%
Transferred:            1 / 2, 50%
Elapsed time:         36s
Checking:
* movies/Movie/Movie.avi: 84% /1.638G, 41.358M/s, 6s
Transferring:
* movies/Movie/Movie.avi: 84% /1.638G, 41.358M/s, 6s

2020/01/03 14:37:43 INFO  :
Transferred:           1.625G / 1.638 GBytes, 99%, 40.500 MBytes/s, ETA 0s
Errors:                 0
Checks:                 2 / 3, 67%
Transferred:            1 / 2, 50%
Elapsed time:         41s
Checking:
* movies/movies/Movie/Movie.avi: 99% /1.638G, 44.044M/s, 0s
Transferring:
* movies/Movie/Movie.avii: 99% /1.638G, 44.044M/s, 0s

2020/01/03 14:37:45 INFO  : movies/Movie/Movie.avi: Copied (new)
2020/01/03 14:37:46 INFO  : movies/Movie/Movie.avi: Deleted
2020/01/03 14:37:46 INFO  :
Transferred:           1.638G / 1.638 GBytes, 100%, 38.927 MBytes/s, ETA 0s
Errors:                 0
Checks:                 4 / 4, 100%
Transferred:            2 / 2, 100%
Elapsed time:         43s

Upload has finished.
---Completed cycle 13: 2020-01-03 14:37:46---

---Begin cycle 14 - GDSA02: 2020-01-03 14:38:16---
Checking for files to upload...
No files in /mnt/move to upload.
---Completed cycle 14: 2020-01-03 14:38:16---

==> /plexguide/logs/rclone-gcrypt.log <==

==> /plexguide/logs/rclone-gdrive.log <==

==> /plexguide/logs/rclone-tcrypt.log <==

==> /plexguide/logs/rclone-tdrive.log <==
not sure how to troubleshoot this further as the logs are not helping. It shows up whole the file is local, Sonarr see's it, plex grabs it, etc. Once upload is 'finished' and file is delete my pgblitz mover, it all goes away.

Any assistance is appreciated.
Post automatically merged:

i have been looking since well before i posted this. Ended up downgrading PG to 8.5 because it was working, not change. Did an rclone dedupe on drive. All that did was widdle down the collection for 1100 movies to 200. I feel like my stuff is all still there and just not showing in the mount though as noted by the below.

Code:
[email protected] /mnt/tcrypt/movies # ls | grep Gemini
[email protected] /mnt/tcrypt/movies # rclone --config /opt/appdata/plexguide/rclone.conf ls tcrypt: | grep Gemini
    88477 movies/Gemini Man (2019)/Gemini Man (2019) Bluray-480p.en.srt
     1333 movies/Gemini Man (2019)/Gemini Man (2019) Bluray-480p.nfo
1885947800 movies/Gemini Man (2019)/Gemini Man (2019) Bluray-480p.mkv
    88825 movies/Gemini Man (2019)/Gemini Man (2019) WEBDL-720p.en.srt
     1321 movies/Gemini Man (2019)/Gemini Man (2019) WEBDL-720p.nfo
1480687542 movies/Gemini Man (2019)/Gemini Man (2019) WEBDL-720p.mkv
   340451 movies/Gemini Man (2019)/fanart.jpg
     1317 movies/Gemini Man (2019)/Gemini Man (2019) Bluray-720p.nfo
1518926046 movies/Gemini Man (2019)/Gemini Man (2019) Bluray-720p.mp4
   581147 movies/Gemini Man (2019)/poster.jpg
i can see the files if i ls the mount directly but not if i browse the mount of tcrypt. It looks like the ls command traverses the files differently than mount.
 
Last edited:

Phet

Noobz
Dec 28, 2019
1
0
I have the exact same issue, creating a file on /mnt/tcrypt works fine. After uploading sequenze (pgblitz) has finished, the file is gone (locally and in the cloud)

Any advise or feedback would be much appreciated :)
 

tsimson

Active
Nov 29, 2019
48
13
Yo dude, i had this problem before, i just reinstalled my whole server, i know it may be a little over the top. But totally reinstalling a fresh ubuntu image worked. If you can swing it its worth a try, Last resort though lol. PG is all i got on my server so it was no biggie for me, but idk your case.
 
  • Like
Reactions: 1 user

Recommend NewsGroups

      Up To a 58% Discount!

Trending