Free Setup July Hetzner | PlexGuide.com

Free Setup July Hetzner

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

stigmata1823

Veteran
Original poster
Dec 19, 2018
108
5
as its free setup on hetzner im gonna get rid of the old sb-40 server nad upgrade, any suggestions lads? can i copy everything from old server to new one and good to go or do i need to start from scratch again?
 

deva5610

Experienced
Donor
May 1, 2019
53
52
I just came here to post the exact same thing!


Free setup on most servers. I would've suggested the EX42-NVMe as a fantastic Plex and download server, but as that's not included I'll have to say the EX52-NVMe is the next best. Will easily handle Plex and transcoding with the i7's iGPU, and a whole lot of other stuff in the background.
 

stigmata1823

Veteran
Original poster
Dec 19, 2018
108
5
I just came here to post the exact same thing!


Free setup on most servers. I would've suggested the EX42-NVMe as a fantastic Plex and download server, but as that's not included I'll have to say the EX52-NVMe is the next best. Will easily handle Plex and transcoding with the i7's iGPU, and a whole lot of other stuff in the background.
would need to start from scratch setting up plex ect again then? cant transfer setup already on my server?
 

deva5610

Experienced
Donor
May 1, 2019
53
52
I've moved Radarr/Sonarr/Sab etc from one server to another using Backup/Restore under the 'Pg Vault' menu option (#7). It will backup the app data to your GDrive, then you can restore from it on your new server and then you install the app via the 'PG Box' menu option (#5).

I don't see why Plex would be any different.

1 - Backup the Plex data from PG Vault (7-1-1) on your old server and check what is set for your server ID in that same menu (eg - [3] Current Server ID : OldServer)
2 - Setup all of your mounts using PG Clone (4) on the new server, the same as you did on your old server. If you want to use both servers at the same time you'll want to use a different Oauth Client ID and Secret I believe.
2.5 - I like to exit the PGBlitz menu at this point and check the /mnt/unionfs directory. Check to see if I can see my GDrive data properly. If you're running an encrypted drive and you see "0ilpo3h5i4on89a5jnu272rk38" instead of say a folder called "My Movies" then you've got your encryption passwords wrong. Go and redeploy the mount and get them right this time ;)
3 - Restore the Plex data from PG Vault (7-1-2) on the new server, it will ask you from which server and show you the options, type in the server ID from step 1 (eg - OldServer).
4 - Install the Plex app from PG Box (5-1-1). Given it's a new server with a new IP address you may need to claim a new Plex token during the install., I've not done it so I'm not 100% sure.
5 - Deploy Traefik/PortGuard whatever else you want to do, or do this step first. Whatever works for you :).

Aaaaaand that's about it. I think.
 
Last edited:

stigmata1823

Veteran
Original poster
Dec 19, 2018
108
5
Will give this a try buddy thank you and will probably be back for a little help if possible cheers
 

stigmata1823

Veteran
Original poster
Dec 19, 2018
108
5
Ok I'm having some trouble with this so I'm looking at starting it from scratch, in my gdrive api would I delete everything as in key etc
 

UncleBuck

Elite
Staff
Dec 21, 2018
216
67
I am on EX-52 and loving it. RIght now I have 8 streams. 4 are direct play and 4 are hardware transcoding. Processor usage is cruising at under 10%. I do a ton of downloading on the same box without any issues. I have no idea why I am seriously considering taking advantage of the free setup month and upgrading to the EX-62 but it's so tempting.
 
  • Like
Reactions: fa99x24

fr0sty

Experienced
Staff
Donor
Jul 8, 2018
173
49
I am on EX-52 and loving it. RIght now I have 8 streams. 4 are direct play and 4 are hardware transcoding. Processor usage is cruising at under 10%. I do a ton of downloading on the same box without any issues. I have no idea why I am seriously considering taking advantage of the free setup month and upgrading to the EX-62 but it's so tempting.
Pretty sure there was an issue with the i9 igpu driver. Dunno if it was resolved.

Edit: found post > https://pgblitz.com/threads/hetzner-server-hardware-transcoding-not-working.4416/#post-27443
 
Last edited:

Recommend NewsGroups

      Up To a 58% Discount!

Trending