GCE and NVMe disk? | PlexGuide.com

GCE and NVMe disk?

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Whatdafuq

Veteran
Original poster
May 6, 2018
150
26
I built a GCE with 4 NVMe disk and I thought the total space would be 1500GB but its only showing 368GB in Radarr and Sonarr. Am I missing something?
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
I built a GCE with 4 NVMe disk and I thought the total space would be 1500GB but its only showing 368GB in Radarr and Sonarr. Am I missing something?
It's because the GCE edition is only mounting 1 disk. You do realize how much of a pain that is haha :D
 
  • Like
Reactions: 1 user

Whatdafuq

Veteran
Original poster
May 6, 2018
150
26
Nope lol thought it looked pretty easy was thought all I was doing was telling it I wanted one big disk out of the 4.
 

Whatdafuq

Veteran
Original poster
May 6, 2018
150
26
@Chanchoo I followed the instructions but now Radarr and Sonarr are only seeing the main boot drive. Do I need to change a setting in them or did I miss doing something in the instructions?
 

Whatdafuq

Veteran
Original poster
May 6, 2018
150
26
The instructions say to do it
/mnt/disks/[MNT_DIR]
so the mnt was 100GB and that disks folder was showing 1500 but sonarr and radarr where pointing to the /mnt/ I believe. I just tried running through the commands again removing disks to see if that would do it but I don't think it worked
 

Chanchoo

Citizen
Feb 3, 2018
11
1
yeah just change that to /mnt and your fine. or yeah it all ends up in /mnt/disk/XXX


may need to reinstall not sure .
 
  • Like
Reactions: 1 user

Whatdafuq

Veteran
Original poster
May 6, 2018
150
26
Yep that was it I removed the /mnt/disk/xxx stuff with just /mnt/ and now its all working. Thanks for the help
 
  • Like
Reactions: 1 user

Whatdafuq

Veteran
Original poster
May 6, 2018
150
26
Ya I can't believe how fast its downloading and transfering up to google drive.
 

gonesupergmx

Active
Aug 19, 2018
33
3
ive done the setup with 2 cores, 7.5gb ram, 100gb main drive and the 375gb local ssd scratch drive.

sab is erroring out and says that the drives full. df is showing unionfs is full. should i increase it or just lower the speed that sab is downloading at and hope that it can catch up? or can i increase the size of that drive
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
ive done the setup with 2 cores, 7.5gb ram, 100gb main drive and the 375gb local ssd scratch drive.

sab is erroring out and says that the drives full. df is showing unionfs is full. should i increase it or just lower the speed that sab is downloading at and hope that it can catch up? or can i increase the size of that drive
lower the speeds, i keep it around 50
 
  • Like
Reactions: 1 user

theboywonder

Active
Apr 30, 2018
31
3
No problem , im running the same setup ATM . Its quite insane lol
I have the same issue here.

100Mb OS drive, and three SSD drives. I ran tthrough the steps here (Format and mount individual local SSD devices - https://cloud.google.com/compute/docs/disks/local-ssd) and the new 1.1TB drive is mounted to /mnt/disk/ssd-array/ correctly

What do I need to do to get Plexguide to use the /mnt/ drive rather than the OS drive. Currently all apps are still looking at the OS drive.

PG download path is : Processing Disk : /mnt/disks/ssd-array

thanks


1542706071992.png

---- Automatically Merged Double Post ----

I have the same issue here.

100Mb OS drive, and three SSD drives. I ran tthrough the steps here (Format and mount individual local SSD devices - https://cloud.google.com/compute/docs/disks/local-ssd) and the new 1.1TB drive is mounted to /mnt/disk/ssd-array/ correctly

What do I need to do to get Plexguide to use the /mnt/ drive rather than the OS drive. Currently all apps are still looking at the OS drive.

PG download path is : Processing Disk : /mnt/disks/ssd-array

thanks


1542706071992.png

I've re-installed radarr and the disk space is correct, but now the /unionfs/ folder is not looking at the gdrive and tdrive - its empty.
 
Last edited:

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
I have the same issue here.

100Mb OS drive, and three SSD drives. I ran tthrough the steps here (Format and mount individual local SSD devices - https://cloud.google.com/compute/docs/disks/local-ssd) and the new 1.1TB drive is mounted to /mnt/disk/ssd-array/ correctly

What do I need to do to get Plexguide to use the /mnt/ drive rather than the OS drive. Currently all apps are still looking at the OS drive.

PG download path is : Processing Disk : /mnt/disks/ssd-array

thanks


View attachment 2186

---- Automatically Merged Double Post ----




I've re-installed radarr and the disk space is correct, but now the /unionfs/ folder is not looking at the gdrive and tdrive - its empty.
the script i have deploys it automatically. your doing something different, so you may have to dig in the pg code and to modify it for what your doing (it's a reason why i standardize it)
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
OK - I will destroy the VM and start again!
the choke point is usually the # of processors you have assigned and how much content you have downloading. if credits weren't an issue, i would mount a second nvme, but that will kill the credits from 2.5-3 months to like 1, maybe 1.5
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending