GCE Edition | PlexGuide.com

GCE Edition

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

bubbadk

Governer
Original poster
Staff
Mar 18, 2018
319
78
Every time i use google cloud and makes a VM. Plexguide fails. It keeps saying i'm not using the NVME edition. But i can't figure out where to use NVME. only SSD and standard disk.

any help would be great :)
 

thepj

Experienced
Staff
Nov 13, 2018
95
50
Every time i use google cloud and makes a VM. Plexguide fails. It keeps saying i'm not using the NVME edition. But i can't figure out where to use NVME. only SSD and standard disk.

any help would be great :)
Here you go bud

Step one:
1544806220425.png

Step 2
1544806246084.png

Step 3
1544806277770.png
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
  • Like
Reactions: 1 user

bubbadk

Governer
Original poster
Staff
Mar 18, 2018
319
78
it's the same error i keep getting. And then my drives aren't mounting :unsure:sameerror.JPG
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
Don't use debian for GCE. Google has something up with their image. I thought we already had this chat
 

thepj

Experienced
Staff
Nov 13, 2018
95
50
its debian 9 stretch and i'm running it under root :)
Don't use debian for GCE. Google has something up with their image. I thought we already had this chat
Agree with @Admin9705 the GCE instance is extremely exact in what the GCE Edition does. Ubuntu 16.04 LTS Minimal is the way to go and you will have no problems. If you plan on using that instance for more than Plexguide, suggestion is to create a separate instance for what you want. Using Ubuntu 16.04 LTS will make it "just work".
 
  • Like
Reactions: 1 users

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
Agree with @Admin9705 the GCE instance is extremely exact in what the GCE Edition does. Ubuntu 16.04 LTS Minimal is the way to go and you will have no problems. If you plan on using that instance for more than Plexguide, suggestion is to create a separate instance for what you want. Using Ubuntu 16.04 LTS will make it "just work".
ya my next rewrite after all this container stuff is done; haha it's starting to become an eyesore to launch it via the traditional menus.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending