Gce feeder not getting IP address | PlexGuide.com

Gce feeder not getting IP address

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Spoonsy1480

VIP
Original poster
Feb 23, 2018
368
61
Just booted up version8 as I had to reinstall anyway when I try and get gce feeder edition working it fails I get this
ERROR: (gcloud.compute.ssh) Instance [pg-gce] in zone [europe-west2-c] does not have an external IP address, so you cannot SSH into it. To add an external IP address to the instance, use [gcloud compute instances add-access-config].
 

timekills

VIP
Staff
Donor
Sep 12, 2018
369
193
I had the same problem installing GCE 7.x
Just go to your GCE page online and ensure the external IP is turned on.
Also make sure http and https are selected as available.
 

timekills

VIP
Staff
Donor
Sep 12, 2018
369
193
You'll need to go to your console for your GCE project, then under the Navigation Menu (the three horizontal lines) scroll down to "VPC Network" and then "External IP addresses" and enable the external IP.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending