GCE FeederEdition - stopped working overnight

hemantx

Junior Member
Original poster
Local time
3:00 AM
Jan 18, 2019
19
1
When I went to bed last night, my feeder was plugging along doing its thing. This morning, I looked and I lost connection to Sab, Radarr, and Sonarr. I could no longer ssh into the machine. I logged into the Google console and reset the server. Once it rebooted, I was able to SSH back into it, but none of the apps are working. Anyone have any thoughts?
 

Admin9705

Administrator
Project Manager
Local time
4:00 AM
Jan 17, 2018
4,798
1,843
When I went to bed last night, my feeder was plugging along doing its thing. This morning, I looked and I lost connection to Sab, Radarr, and Sonarr. I could no longer ssh into the machine. I logged into the Google console and reset the server. Once it rebooted, I was able to SSH back into it, but none of the apps are working. Anyone have any thoughts?
what version are you using? if your using v8.4base :D then that's why (which is a beta) because it will shut them all down. you need to goto portainer and check the logs.
 

hemantx

Junior Member
Original poster
Local time
3:00 AM
Jan 18, 2019
19
1
I'm using 8.4.2 ....so just restart in portainer. Easy peasy.
 
Last edited:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending