Gce v8

Spoonsy1480

PG 1st Lieutenant
Feb 23, 2018
247
54
28
Reactions
54 0 0
#1
I’m unable to install lidarr and portainer
 

pYTTH

PG 2nd Lieutenant
Tech Lead
Nov 1, 2018
199
68
28
97
127.0.0.1
Reactions
68 0 0
#2
Well it would be helpfull if you provide some more details if you expect help.
What version, what os, vps, dedicated etc and what error you see.

Just ditch in some words will most likely not help you here...
 

Spoonsy1480

PG 1st Lieutenant
Feb 23, 2018
247
54
28
Reactions
54 0 0
#3
I am running pgblitzv2 on a gce machine I try and into portainer and nothing comes up same as lidarr, I have radarr, sonarr and nzbget running all fine but those 2 nothing it says it carnt connect to the server
 

PG Developer Donations

 

Forum statistics

Threads
3,295
Messages
21,292
Members
6,557
Latest member
Sabelo01