Discussion Gdrive Folder Not Being Scanned

Jammi3D

Noob
Original poster
Local time
6:34 AM
Mar 29, 2019
1
0
Mount Type
Other
Server Type
Local - Dedicated Server
Hi,

apologies if this is in the wrong section.

I use Emby with Gdrive & rclone mount and all has worked well since setting up last year.

About 5 days or so ago my Movies drive stopped updating with new files that were added plus some files I was'nt able to play them.

I have tried multiple things, old Beta releases, Newest release, rclone & winFSP are on the latest versions.

Have also tried creating new Folders on Gdrive and moving the files over (Movies 1, Movies 2 ect) but only files from 1 of the folders will show. The files are not encrypted so I have tried to play them locally via VLC Player and work ok.

On my Gdrive there I also have a TV Shows folder which is working perfectly fine with 0 issues, folders, filters ect are all setup the same.

I have posted over on the Emby forums but I don't think this is an issue with Emby more Google so wondering if anyone has any ideas on this or things I could try to get things working again?

cheers
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!