Discussion - Google API Error on rclone-xdrive.log | PlexGuide.com

Discussion Google API Error on rclone-xdrive.log

  • Thread starter ribso
  • Start date
  • Replies 3
  • Views 618
  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
R

ribso

Guest
Original poster
Been getting the following errors overnight, nothing seems to not be working so it may be incidental however reporting regardless.

Would appear my plex library has completely emptied.

Code:
==> /plexguide/logs/rclone-gdrive.log <==
2019/08/07 08:55:04 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:04 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:04 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:05 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError

==> /plexguide/logs/rclone-tdrive.log <==
2019/08/07 08:55:04 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:04 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:04 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:05 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
2019/08/07 08:55:18 ERROR : /: Dir.Stat error: couldn't list directory: googleapi: Error 401: Invalid Credentials, authError
 
Last edited by a moderator:
R

ribso

Guest
Original poster
So I had to rescan plex library to re create the library, luckily I have a some what recent backup that I can restore to.

'Error 401s' have since stopped without changing anything config related.
 
R

ribso

Guest
Original poster
Turns out the plexdb was corrupted and I was able to restore and perform a minimal scan for the items not scanned since the backup.
 
R

ribso

Guest
Original poster
Same errors occurring, go to bed with a full plex library, wake up with an empty library bar a couple of newly added items. Performing a plex data restore from PGVault to return the library to plex.

I'm also using the following command to clear the log files of errors post restore to see if it catches anything new after the fact.

truncate -s 0 /var/plexguide/logs/rclone-*
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending