Discussion - Help please wit Traefik - Unable to deploy | PlexGuide.com

Discussion Help please wit Traefik - Unable to deploy

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

syebrexsr

Experienced+
Original poster
Donor
Patron
May 22, 2020
126
26
Hetzner Acution Dedicated server.

Basic (not free) Clouldflare account and DNS
A = My domain points to my ip 111.111.111.111 <---Example
CNAME FTP @
CNAME nzbget @
CNAME plex @
CNAME portainer @
CNAME radarr @
CNAME sabnzbd @
CNAME sonarr @
CNAME www @

Installed PlexGuide 8.7.5

(not root) user sudo pgblitz

That exacuted fine.

Configured Traefik
top domain = portainer
domian provider = cloudflare
domain mame = mydomain.net
email address = [email protected]
DNS Delay Check 100
CF_API_EMAIL = Cloud flare email address on your profile.
CF_API_KEY = Global API Key

Deployed Traefik

Portainer Check: FAILED!


Thank you for reading hopefully someone can help. I need to locate the logs on a default install also.
 

syebrexsr

Experienced+
Original poster
Donor
Patron
May 22, 2020
126
26
You'll need to post logs for us to help troubleshoot the issue
Thank you for the response. I did the default install; where may I find the location of the logs?
Post automatically merged:

Looking for log files still.

Please see this image of Portainer, no containers, this is a first time install. I am unable to deploy Traefik.
1592930223082.png
 
Last edited:

Recommend NewsGroups

      Up To a 58% Discount!

Trending