Solved - Hetzner Emby Docker Keeps Needing to be Recreated | PlexGuide.com

Solved Hetzner Emby Docker Keeps Needing to be Recreated

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
Status
Not open for further replies.

Jampher

Active
Original poster
May 20, 2018
44
24
Hey guys,

I'm getting incredibly frustrated and I'm not sure if it's Emby, Docker, PG, my network, or Hetzner that is to blame. Just about every day around 6PM, when I get home from work my Emby server, which was working perfectly during the day, suddenly gets slow and unresponsive. I can sometimes play files but most of the time I can't even get to the screen for the file to play it. I select an episode, say, and the screen changes to go to the write up for the episode but all that is displayed is the backdrop, nothing else. So, I reinstall Emby through PG and it takes much longer than it usually should to re-create the container but, once done, everything seems fine again. I live in Vancouver, Canada so I'm aware that the network speeds will be up and down coming from Germany, and I have the following Hetzner server:

Intel Xeon E3-1246V3
2x HDD SATA 2 TB Enterprise
4x RAM 8192 MB DDR3

Any suggestions?
 

badcop

Experienced
Donor
Jun 17, 2018
51
20
100% hetzner if you're located near the states sometimes the peering gets bad during peak hours it was never stable i'd suggest configuring cloudflare asap to avoid the tension headaches the s*hit will cause you man.
 
  • Like
Reactions: 1 user

Jampher

Active
Original poster
May 20, 2018
44
24
FYI, I fixed this by removing RAID and using the second hard drive for a processing drive. Now I just have the issue of Sonarr/Radarr becoming unresponsive during their refresh cycles.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
remember, pg is just an installer and doesn't do anything actively while it's running (just file movement)

FYI, I fixed this by removing RAID and using the second hard drive for a processing drive. Now I just have the issue of Sonarr/Radarr becoming unresponsive during their refresh cycles.
 
Status
Not open for further replies.

Recommend NewsGroups

      Up To a 58% Discount!

Trending