Discussion Hetzner EX-42 Slow Upload W/ Plex

Jstrawsine

Full Member
Original poster
Donor
Local time
1:41 AM
Jan 8, 2019
41
5
Mount Type
Other
Server Type
Remote - Dedicated Server
Hey Everyone,

All of a sudden started having issues particularly with the upload speed when watching something on Plex. All of the transfers to my Tdrive are quick, in addition to the speed test showing upload speed of 700 MB/s.

I tried researching beforehand and already altered the BBR. Also, looked into what NIC I had and made changes to the TCP settings as other suggested. What in the world could it be? This is really beginning to piss me off! Lol
 

Jstrawsine

Full Member
Original poster
Donor
Local time
1:41 AM
Jan 8, 2019
41
5
Hey Everyone,

All of a sudden started having issues particularly with the upload speed when watching something on Plex. All of the transfers to my Tdrive are quick, in addition to the speed test showing upload speed of 700 MB/s.

I tried researching beforehand and already altered the BBR. Also, looked into what NIC I had and made changes to the TCP settings as other suggested. What in the world could it be? This is really beginning to piss me off! Lol
By slow I mean maxing out at 30 mbps... My at home upload is almost quicker than that.
 

Xployt

Administrator
Moderator
Donor
Local time
6:41 AM
Sep 26, 2018
178
78
I've only just seen this post how are you getting on now? Do you know if something else was bottlenecking your upload speed?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending