Installing an older version of PlexGuide?

paulmd

PG User
Member
Joined
Feb 18, 2018
Messages
4
Likes
1
#1
Is there a simple way to install an older version of Plexguide on my server?
Like, a version from several months ago?
 

Admin9705

Administrator
Project Manager
Joined
Jan 17, 2018
Messages
3,531
Likes
1,261
#3
currently i do not have it setup to do so, 5.1 is bugged where ansible will upgrade to the wrong version.
 
OP
OP
P

paulmd

PG User
Member
Joined
Feb 18, 2018
Messages
4
Likes
1
#4
Thanks.
Without understanding how to work with an encrypted drive on 6.29 (or .30, or whatever), I feel the need to go back to something that I know I could get working.
 
Assists Greatly with Development Costs

Similar threads

PG Developer Donations

 

Forum statistics

Threads
2,091
Messages
12,526
Members
4,316
Latest member
kelt