Is anyone having trouble accessing their GCE Server? | PlexGuide.com

Is anyone having trouble accessing their GCE Server?

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

rcarteraz

Veteran
Original poster
Donor
Nov 14, 2018
164
42
It was working fine just a bit ago and now I'm having trouble. I can't access the apps via my domain, get error 522 via cloudflare. I can access them via their IP:pORT address however it is unbelieveably slow. Additionally, although GCE Dashboard says instance is running and isn't showing any issues I can't access it via the online SSH client anymore. Is there a way to reboot it without losing everything?
 

rcarteraz

Veteran
Original poster
Donor
Nov 14, 2018
164
42
Now, I can no longer access the web apps via their direct IP and Port number address. Also, while previously files would still transfer over to my t drive, it appears that is no longer the case. I'm at a loss for words. I don't understand what could be going on. It was working perfectly earlier this morning.
 

rcarteraz

Veteran
Original poster
Donor
Nov 14, 2018
164
42
Well, guess I'm just going to have to destroy and start over. I have backups from last Sunday but so much has been added since then. Going to be a pain.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending