Discussion - Issues with connection between containers | PlexGuide.com

Discussion Issues with connection between containers

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

LegacyBoot

Citizen
Original poster
Sep 3, 2019
4
0
Hi!

So I've just attempted to setup PlexGuide on my server. However the containers seems to be unable to speak to each other and I can't configure any download clients etc. just to give an example.
Both hostnames and internal IPs have been tried but with no success. Any leads as to what I potentially could do to resolve thise?

If any logs is needed lemme know. Haven't attached any to this post yet as I don't know what exactly what you need and how to retrieve those.

EDIT:

Applications can be reached from the public domain but that shouldn't be necessary to use afaik.
 

LegacyBoot

Citizen
Original poster
Sep 3, 2019
4
0
Yes both of the containers are attached to both networks as shown in the images attached.
1582942507604.png

1582942516719.png
Post automatically merged:

I've narrowed it down to be an issue with qbittorrent-vpn once it has connected to the VPN. Then the webUI becomes unreachable for radarr...
 
Last edited:

captains1stm8

Citizen+
Dec 11, 2018
27
13
Yeah, that looks correct. Since you tested IPs and hostnames, I’d try making another network, being sure to select the bridge driver, create whatever IP range you’d like, attach to both containers and test.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending