It looks like I may have flogged my shiny new GCE server a tad too hard... | PlexGuide.com

It looks like I may have flogged my shiny new GCE server a tad too hard...

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

tonycfromit

Experienced
Original poster
Staff
Mar 16, 2018
85
40
So, I decided to go HAM on a few dozen tv series that I was missing episodes for (does everyone do this on their first GCE?) and, not surprisingly, killed my ability to xfer through PGBlitz somehow. I would have to imagine that GDSA01 has uploaded to the limit, but for whatever reason it will not move over to GDSA02 and just sits there instead.

I ran this:
systemctl stop pgblitz
rm -f /opt/appdata/pgblitz/pid/*
rm -f /opt/appdata/pgblitz/json/*
rm -f /opt/appdata/pgblitz/logs/*
for i in `find /mnt/pgblitz/ -maxdepth 1 -mindepth 1 -type d`; do cp -rv ${i}/* /mnt/move && rm -frv ${i}/* ; done

and then

systemctl start pgblitz

Now everything is back in move, but as soon as I restart PGBlitz it sticks 8 files back in process through GDSA01 and then chokes again, so I stopped it again. Not getting errors anywhere that I can see, just nothing.

I tried moving the files manually from move to where they need to go in the TDrive with cloud commander, but this failed as well, again with no clear errors..

Does anyone know what I should do?

Is there a way to get PGBlitz to push to GDSA02 manually? I had thought that GCE avoided the maximum upload/modify limits, was I wrong?

The GCE server was just a tad too tempting and I think I may have pushed it too hard, do I just have to wait until tomorrow to start PGBlitz again?
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending