NZBGet - Keep getting Could not move file /mnt/unionfs/tv/ NZBGET in GCE | PlexGuide.com

NZBGet Keep getting Could not move file /mnt/unionfs/tv/ NZBGET in GCE

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

ndb055

Citizen
Original poster
Donor
Jan 27, 2019
11
1
Hello,

I installed a new GCE its downloading but NZBget keeps giving me this errror Could not move file /mnt/unionfs/tv/ permission denied.
Anyone have any idea how to fix it?

Thanks in advance

Regards Nick
 

ndb055

Citizen
Original poster
Donor
Jan 27, 2019
11
1
The full error is Could not move file /mnt/unionfs/tv/Quicksand.S01E01.1080p.WEB-DL.DD5.1.x264.1-Obfuscated/_unpack/a4a70fb0ae0848868516bc9d26dc87c2.mkv to /mnt/unionfs/tv/Quicksand.S01E01.1080p.WEB-DL.DD5.1.x264.1-Obfuscated/a4a70fb0ae0848868516bc9d26dc87c2.mkv: Permission denied Anyone please help out?
 

ndb055

Citizen
Original poster
Donor
Jan 27, 2019
11
1
Are the remote mapping correct *?*
Hey MRDoob,


I have my remote mapping like this.
3268

When i look in the folder within /mnt i see the following folders:

3269
Within /mnt/unionfs/tv i see the folders popup but they dont move to the series/season folder like you see with quicksand.
3270

My paths in nzbget are like this:
3271

I configured everything like in the past but i dont get it to work. I'm using pgblitz encrypted.
It would be great if you could help me out. If you need more info just ask.

Thanks!
 

ndb055

Citizen
Original poster
Donor
Jan 27, 2019
11
1
Hey MRDoob,


I have my remote mapping like this.
View attachment 3268

When i look in the folder within /mnt i see the following folders:

View attachment 3269
Within /mnt/unionfs/tv i see the folders popup but they dont move to the series/season folder like you see with quicksand.
View attachment 3270

My paths in nzbget are like this:
View attachment 3271

I configured everything like in the past but i dont get it to work. I'm using pgblitz encrypted.
It would be great if you could help me out. If you need more info just ask.

Thanks!
Issue appears to be fixed with the new release. Thanks!
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending