Memory issues <solved> | PlexGuide.com

Memory issues <solved>

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

techystreamer

Active
Original poster
Feb 6, 2019
46
7
I was unable to access the UI for containers, so I rebooted. When it rebooted it would not start plexguide due to low memory. I have a 250G allotment and I noticed that the plexguide area is maxed and at 4.1 G. I am including pics.

Before I rebooted I was only able to access portainer by opening ports. When other apps were installed, they did not show up in the containers within portainer. So it sounds like I have some type of issue.2019-02-18.png
 
M

MrDoob

Guest
Minimum System Specs
4 CPU Cores
minimum | 8+ recommended
4gb RAM minimum | 8gb+ recommended
80GB Storage minimum | 512gb+recommended
 

timekills

VIP
Staff
Donor
Sep 12, 2018
367
193
Yeah - he quite clearly has no hard drive space left. But I still think it's a valid question if he built a 250GB server and it's only showing ~4GB usable.
 
M

MrDoob

Guest
You Create a LVM storage !!!!
Delete the Vm and reinstall.

No Lvm storage ! Fixxed size
 
  • Like
Reactions: 1 user

timekills

VIP
Staff
Donor
Sep 12, 2018
367
193
Clearly not assigned as you can see in the df -h command.
Firstly LVM - or any other software RAID - is going to cause issues.
Second, look at your "lvcreate" command - did you allocate all the 250GB to /?
The answer is no, or else you wouldn't have a 4GB drive.

You can argue about it, or you can take the advice. Only one way is going to get you a working solution.
 

techystreamer

Active
Original poster
Feb 6, 2019
46
7
Who said I was arguing. I saw what the df -h command was showing as well as boot. I specifically stated it was only allocating 4 GB out of the 250GB started in the VM. Simply looking for how to fix without redoing the whole install again. Ive tried changing drive type from virtual to manual but still shows 4GB allotted. Wondering if someone with unRAID experience might know if it can be changed before a whole new install.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending