Solved missing deploy option in pgmove

  • Guest - 7.5 will focus on bug fixing for all the containers including wiki writeup. Thanks to those who tested 7.4 (which will continue to receive minor updates). 7.5 should not be anything radical or drastic (unlike PGBox and PGClone).

timetrex

PG Ambassador
Tech Support
Oct 22, 2018
50
10
Reactions
10 0 0
#1
PG Version
7.3.0
Drive Type
Google Drive
Server Type
Remote - VPS
hello,

I have updated to 7.3.0, seems to have went out.
Created new gdrive remote in rclone, set the bandwidth but missing the third option to deploy.
Have hit number 3 anyway but it doesnt deploy the move service.

any suggestions?

cheers
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
3,991
1,699
Reactions
1,699 0 0
#2
it's what some else has posted. think it's because of the keys generated. checking and then fixing in 7.3.1. just use 7.2.4 if it's really need right now.
 

timetrex

PG Ambassador
Tech Support
Oct 22, 2018
50
10
Reactions
10 0 0
#3
Cheers pal
 

yuvrajgill10

PG User
Member
Dec 1, 2018
6
1
Reactions
1 0 0
#5
Thank you for the quick turnaround! I had created new mounts after upgrading to 7.3.0, they were not lost while upgrading to 7.3.1 .. does this mean I can just deploy them?
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
3,991
1,699
Reactions
1,699 0 0
#6
Thank you for the quick turnaround! I had created new mounts after upgrading to 7.3.0, they were not lost while upgrading to 7.3.1 .. does this mean I can just deploy them?
sure if it works? 7.3.1 has some fixes within it also just incase. Installing it 7.3.1 on debian right now to see how that works out
 
Assists Greatly with Development Costs

timetrex

PG Ambassador
Tech Support
Oct 22, 2018
50
10
Reactions
10 0 0
#7
do you mind checking new version again, deploy option is not visible, configured rclone mount but no joy. select 3 anyway, still doesnt work.

went back down to 7.2.4, configured rclone, the option to deploy is there but it gives you a message saying rclone must be configured first. It is like it wont save or see the rclone config. I have deleted the remote and readded but still wont let you deploy.
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
3,991
1,699
Reactions
1,699 0 0
#8
do you mind checking new version again, deploy option is not visible, configured rclone mount but no joy. select 3 anyway, still doesnt work.

went back down to 7.2.4, configured rclone, the option to deploy is there but it gives you a message saying rclone must be configured first. It is like it wont save or see the rclone config. I have deleted the remote and readded but still wont let you deploy.
I did. It ran in a Debian version I installed. I look out for anymore reports. Make sure to configure rclone through plexguide instead of rclone config incase
 

cloud07

PG Ambassador
Freelance Sponsor
Jan 21, 2018
56
12
Reactions
12 0 0
#9
do you mind checking new version again, deploy option is not visible, configured rclone mount but no joy. select 3 anyway, still doesnt work.

went back down to 7.2.4, configured rclone, the option to deploy is there but it gives you a message saying rclone must be configured first. It is like it wont save or see the rclone config. I have deleted the remote and readded but still wont let you deploy.
Installed and not seeing the issue in the newest one. Can you do a cat /opt/appdata/plexguide/rclone.conf screenshot
 

timetrex

PG Ambassador
Tech Support
Oct 22, 2018
50
10
Reactions
10 0 0
#10
The conf is in app data however it is blank. It shows with 0kb. So it hasn't saved despite me doing it numerous times. Can anyone share what config should look like and I will place it in manually? Screenshot_20181203-081943.jpg
 

ZombieJo

PG User
PG Donor
Dec 4, 2018
6
0
Reactions
0 0 0
#11
Looks like I've the same issue, I use the latest Gdrive PG move edition (7.3.8) and there isn't a 3nd option.
Any options I can do?

P.s. I'm a newbie with plex, I try to use it since yesterday but PlexGuide is really nice to work with, thanks for this nice tool!
 

timetrex

PG Ambassador
Tech Support
Oct 22, 2018
50
10
Reactions
10 0 0
#12
I made the school boy error of naming the rclone mount a random name instead of gdrive. Once named gdrive, the option appeared.
 

Admin9705

Administrator
Project Manager
Jan 17, 2018
3,991
1,699
Reactions
1,699 0 0
#13
ya so in 7.4, there is pgclone which is completely cleaned up and built my own oauth script. you no longer touch rclone unless adding encryption.
 

PG Developer Donations

 

Forum statistics

Threads
2,365
Messages
14,363
Members
4,826
Latest member
LightOfBuddha