Discussion Move Error when using symlink ( Can't follow symlink without -L/--copy-links )

datZ

Junior Member
Original poster
Local time
6:36 PM
Feb 27, 2018
4
0
PG Version
8.7.5
Mount Type
Move Unencrypted
Server Type
Local - Dedicated Server
I am trying to add some symlink to my move folder. But I get the following error:
Can't follow symlink without -L/--copy-links

Which script do I need to edit to add -L ?

Reason for doing this:
I like to have new releases stay on my HDD until my HDD get to a certain point of full or when I deem them old and archivable. I have roughly 20TB on my unraid server.
Right now I have been just moving files from my unraid server to a archive VM that has /move for archiving manually. I would like to just mount these drives to this VM to eliminate the unneeded transfer to the VM.
Current proccess: Mount folder to archive VM, Copy files to /move folder on archive. Wait for 750GB to transfer to VM and then /move script starts once files start moving.
Ideally I would like to just mount the folder that I want to start archiving and let my VM transfer from the unraid drive to gdrive.
 

bigdork

Junior Member
Local time
9:36 PM
Aug 20, 2019
7
4
+1 for a solution to "Which script do I need to edit" although for more pedestrian reasons. (I symlink the files for movies spawning from TV shows (ie: Deadwood, Entourage, etc) to the TVShow/Specials/ folder).
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!