Discussion Multihd rclone not operational

Assists Greatly with Development Costs

stammbraeu

Respected Member
Original poster
Donor
Local time
6:35 PM
Mar 21, 2018
61
16
PG Version
8.6.3
Mount Type
Blitz Encrypted
Server Type
Remote - Dedicated Server
Hi

I have the following situation -
I have setup my server several versions again and currently its working fine but checking the pg user interface it states that rclone is not operational
so i thought i will check my settings in "PC Clone: Mount Transport" and it seems i have lost the setting during upgrade to 8.6.1

I redid all the settings (which is super easy now)
but when i tried to redeploy blitz
i couldnt make it past
Conducting RClone Mount Checks ~ pgclone.pgblitz.com

at this point its just stuck - so i noticed the new "[C] Options" and as im using the MultiHD setup i added both HDDs
/mnt
/mnt2

but i still cant deploy blitz as it gets stuck at
Conducting RClone Mount Checks ~ pgclone.pgblitz.com

Anyhow the system still works - files get downloaded, moved and transferred to gdrive and everything is watchable in Plex
its just that checking PG user interface triggers me always cause of the ugly red dot

Any suggestions how to proceed?
I assume a clean install would fix it but honestly i dont want to setup everything new (even with the backups)

All the best
Stammbraeu
 

Methoxy

Respected Member
Local time
12:35 PM
Jan 5, 2019
77
10
I'm having this issue as well. Tried to redeploy my mounts after upgrading and now rclone doesn't seem to work. It just hangs there at the "Conducting RClone Mount Checks". Never printing any thing to screen
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending