Nextcloud ransomware called nextcry

Caddy

Full Member
Original poster
Local time
8:30 PM
Jan 19, 2018
55
27
Not sure what version the nextcloud docker container is but it is highly recommended php be upgraded to PHP 7.3.11 or PHP 7.2.24 depending on the branch.

 
  • Like
Reactions: bubbadk

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!