Discussion - No Team Drives Exist or Bad Token! | PlexGuide.com

Discussion No Team Drives Exist or Bad Token!

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

MrSweet1991

Experienced+
Original poster
Jan 30, 2019
118
4
HI All,

Decided to start again on the GCE setup, so used my local Ubuntu machine to create a GCE instance on my dads account to get the free $300 credit, so this means the Team Drive is on my account but GCE is on my dads account.

Everything has gone fine so far (Traefik Deployed, Ports closed) but when I'm trying to setup PG Clone I use the information as follows:

Google Account Login > Dads Account
Project Name > One on dads account
Client ID and Secret > One created on dads Google account using (https://github.com/PGBlitz/PGBlitz.com/wiki/Google-OAuth-Keys)
Passwords > same ones I used on local setup to hopefully decrypt TeamDrive
TDrive Label > Now this is where I'm stuck, I've copied the link and logged into dads Google account and granted access and then pasted the token but I get that error. I then logged into my own TeamDrive and added Dad as a Manager so his account would have access to the Team Drive which I thought would have solved the issue but I still get that error?

Update

It seems that I managed to get it to work, instead of using the 0auth client ID and Secret created on my dads account, I used the ones that where generated on my account. Quite confusing using bits of data from two different accounts haha.
 
Last edited:

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
it happens :D
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending