Discussion nvme bug on fresh GCE install

Kader

Junior Member
Original poster
Local time
9:04 PM
Jun 13, 2019
10
2
PG Version
8.6.5
Mount Type
Blitz Unencrypted
Hi
When i try to deploy a new GCE i've this error : tail: cannot open '/var/plexguide/deploy.nvme' for reading: No such file or directory ,the deploying continue.
When I tried to install PGBLITZ on the new GCE project i'had this error

? Google Cloud Feeder Edition Failed!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

⚡ Google Cloud Instance Detected, but you Failed to setup an NVME
drive per the wiki! This mistake only occurs on manual GCE
deployments. Most likely you setup an SSD instead! The install will
continue, but this will fail! Wipe the box and setup again with an
NVME Drive!


version used 8.6.5
 
Last edited:
M

MrDoob

Guest
Please past this and post the output


lsblk | grep nvme | awk '{print $1}'
 

Kader

Junior Member
Original poster
Local time
9:04 PM
Jun 13, 2019
10
2
I fixed the problem with a manual installation of the instance.
 

timmeh

Respected Member
Local time
8:04 PM
Feb 14, 2019
82
19
I also fixed this issue by reinstalling. The NVME option is set by default to '1', but you actually have to go into NVME and select '1' for it to recognise that this has been selected.
 
  • Like
Reactions: skuid87 and Shmee

Shmee

Junior Member
Local time
12:04 PM
Jan 30, 2018
23
4
Space
I also fixed this issue by reinstalling. The NVME option is set by default to '1', but you actually have to go into NVME and select '1' for it to recognise that this has been selected.
this also fixed it for me
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending