NZBGet - NZBGet - Bad Gateway error | PlexGuide.com

NZBGet NZBGet - Bad Gateway error

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

apdqueen

Experienced
Original poster
Mar 30, 2018
53
14
Hello Folks,

Anyone having issues with NZBGet or know what the following means?

s6-applyuidgid: fatal: unable to exec /app/nzbget: No such file or directory

This is taken from the logs that Poratainer shows. I've tried re-installing NZBGet - somestimes it works, other not. More recently, it doesn't seem to help at all.

I;ve tried Google but nothing comes up. I have no idea what it means? Suspect some sort of permission issue of incorrect setup of the docker image? The real NZBGet folder exists (/opt/appdata/nzbget).
 

Deiteq

Administrator
Project Manager
Jan 19, 2018
283
112
Not really sure....it's something from within it's container....have you tried using the other nzbget container option from our menus?:)
 
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,113
Hello Folks,

Anyone having issues with NZBGet or know what the following means?

s6-applyuidgid: fatal: unable to exec /app/nzbget: No such file or directory

This is taken from the logs that Poratainer shows. I've tried re-installing NZBGet - somestimes it works, other not. More recently, it doesn't seem to help at all.

I;ve tried Google but nothing comes up. I have no idea what it means? Suspect some sort of permission issue of incorrect setup of the docker image? The real NZBGet folder exists (/opt/appdata/nzbget).
Running newest update?
 

Datamonkeh

Data Hoarding Primate
Project Manager
Donor
Donor
Jan 20, 2018
835
387
Linuxserver containers work fine for me (other than the recent blip).
 

apdqueen

Experienced
Original poster
Mar 30, 2018
53
14
Opps forgot I had posted this, my bad. I did a complete re-install and all works fine now (well I'm having issues with Traefik getting certificates, but thats for another day!). Cheers all.
 
  • Like
Reactions: 1 user

Deiteq

Administrator
Project Manager
Jan 19, 2018
283
112
Opps forgot I had posted this, my bad. I did a complete re-install and all works fine now (well I'm having issues with Traefik getting certificates, but thats for another day!). Cheers all.
Yeah sorry for the delay in response...just been going through all the unanswered threads!;)
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending