nzbget-mp4

ch1p2014

Respected Member
Donor
Local time
10:16 PM
Sep 8, 2018
94
29
UK
Any ideas what dependency it is ? Does it have something to do with this babelfish error ?
 

introvertmouse

Senior Member
Local time
5:16 PM
Apr 1, 2018
109
35
East Coast U.S.A.
WHOOOP WHOOOP Managed to get it all sorted. Happy days
can you update wiki or post here setup please?

i really want to convert mine, preparing a new server this weekend.
 

introvertmouse

Senior Member
Local time
5:16 PM
Apr 1, 2018
109
35
East Coast U.S.A.
just thinkin about this - i am going to start using a private tracker too. this would only work for usenet. i would need to use the sonarr raddar scripts i believe. i am still curious on your resolution
 
Assists Greatly with Development Costs

vinnync

Junior Member
Local time
5:16 PM
Aug 23, 2019
5
1
Any update on this? Trying to get it to work for me..

1567737186435.png

Those are the erros I'm getting. I've tried putting the automator in different places (root, nzbget appdata folder,etc).
 
Last edited:

vinnync

Junior Member
Local time
5:16 PM
Aug 23, 2019
5
1
So the fix is to install the requirements. Duh. Do it through docker for nzbget. You will need to install pip, or at least I did so do that with wget and download pip install python file (Apt-get wouldn't work for me and I don't know docker/linux enough to fix it). Now I need to get my setup working but I think this will work.
 

claytonj

Full Member
Local time
5:16 PM
Nov 20, 2018
27
0
I'm having the same issue and I've verified all the requirements have been met. Can you tell us what you did to resolve the problem?
 

vinnync

Junior Member
Local time
5:16 PM
Aug 23, 2019
5
1
I'm having the same issue and I've verified all the requirements have been met. Can you tell us what you did to resolve the problem?
Did you make sure the requirements are met in the Docker container?
 

claytonj

Full Member
Local time
5:16 PM
Nov 20, 2018
27
0
yes I sure did. I gave up and moved over to let Sonarr / Radarr run the script but that is proving to have some issues too.
 

claytonj

Full Member
Local time
5:16 PM
Nov 20, 2018
27
0
vinnync
I validated all requirements are met based on this doc.

any pointers would be appreciated.
 
Last edited:

FullCycle

Full Member
Original poster
Local time
10:16 PM
Feb 22, 2018
50
15
Hmm, strange issues. The deployment is setup so that when the container is launch, an alternative init file is there that pulls the add-on and installers all the requirements, before compiling ffmpeg.

Most common issue is the need to edit autoPostprocess.ini file after all this has happened and fill in sonarr/radarr API key.

I did push an update the other day to add a newly added requirement.

You could try installing via my fork. I'll post in a second
 
Assists Greatly with Development Costs

claytonj

Full Member
Local time
5:16 PM
Nov 20, 2018
27
0
FullCycle - I guess I'm not sure what to do, I redeployed nzbget-mp4 and I've added my API keys the only thing I'm not sure about is the proper path for the script or if I'm missing something else. Im still getting the failed (terminated with unknown status) error message.
 
Last edited:

FullCycle

Full Member
Original poster
Local time
10:16 PM
Feb 22, 2018
50
15
When you deploy it, the appdata folder is mounted in the docker. There is a init file, which overwrites the docker default one, and grabs the script from GitHub to the normal scripts folder.
 

claytonj

Full Member
Local time
5:16 PM
Nov 20, 2018
27
0
When you deploy it, the appdata folder is mounted in the docker. There is a init file, which overwrites the docker default one, and grabs the script from GitHub to the normal scripts folder.
Should my path to the script be /scripts/MP4_Automator? I know I have to be missing something stupid.
 

FullCycle

Full Member
Original poster
Local time
10:16 PM
Feb 22, 2018
50
15
Should my path to the script be /scripts/MP4_Automator? I know I have to be missing something stupid.
From the docker container perspective the path is /config/scripts/MP4_Automator/

From the perspective of you host system it is /opt/appdata/nzbget/scripts/MP4_Automator/
 

claytonj

Full Member
Local time
5:16 PM
Nov 20, 2018
27
0
From the docker container perspective the path is /config/scripts/MP4_Automator/

From the perspective of you host system it is /opt/appdata/nzbget/scripts/MP4_Automator/
That worked.
Thanks Bud I knew it had to be something stupid that I wasn't seeing.

Now that Im converting on download can I use the manual script to convert already downloaded files?
 
Last edited:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending