NZBHydra2 error | PlexGuide.com

NZBHydra2 error

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

milpress

Citizen
Original poster
Dec 4, 2019
5
1
Hi all,

I just had PG setup a couple days ago. Everything was working great, but this morning I noticed errors connecting to indexers
It seems something got updated? NZBHydra2 is not able to connect to sonarr/radarr
I looked into the Logs, and I see the below error
Unable to connect to indexer: Data at the root level is invalid. Line 1, position 539.: Data at the root level is invalid. Line 1, position 539.

I tried using http://nzbhydra2:5076 as suggested in a previous thread but it's not working. I also tried adding a 's' to the url https://nzbhydra2:5076 and it is not able to connect
I've also tried doing a docker stop/start, and it's throwing the error still

Any ideas on how to fix this error?
Post automatically merged:

I went ahead and added individual indexers into sonarr/radarr as a temporary fix until I figure out why it's not connecting to nzbhydra2
Post automatically merged:

Entered http://nzbhydra:5076 as the URL in sonarr/radarr instead of the one provided by NZBhydra2
Everything works again
Apologies for creating the thread..

 
Last edited:
  • Like
Reactions: 1 user

Recommend NewsGroups

      Up To a 58% Discount!

Trending