Ombi won't connect to jellyfin/emby

Assists Greatly with Development Costs

timetrex

Senior Member
Original poster
Staff
Local time
8:19 AM
Oct 22, 2018
125
24
Belfast
Hi,

I have a dedi server with jellyfin installed. I also use the GCE cloud server and have ombi installed on that with radarr and sonarr.

Ombi connects to apps on the same network, plexguide. But it won't connect to jellyfin on the dedi server.

The dedi server also running plexguide, jellyfin just installed from core apps

Both servers going through cloudflare.
I've tried http and HTTPS ports when adding jellyfin.

I had tried ombi on the dedicated server
and couldnt connect to sonarr and radarr on the cloud server.

Is there anything else needed for this to work?
Post automatically merged:

have it somewhat fixed. Also sorted the email notifications, that's working great.
 
Last edited:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending