Discussion - PG Blitz encrypted not uploading files from community app | PlexGuide.com

Discussion PG Blitz encrypted not uploading files from community app

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

stammbraeu

Experienced+
Original poster
Staff
Donor
Mar 21, 2018
112
42
Hi

I have a strange issue -
My PG Blitz (encrypted) is working perfectly for the core apps and for most of the community apps

i've setup sonarr4k for my german content and at first glance everything works fine but i have a strange issue that i cant solve

Thats whats happening:
Sonarr4k finds a episode - Check
Sabnzbd picks it up - Check
Sab downloads it and unpacks it - Check
Sonarr4K picks it up and moves it to the correct location - Check
Plex identifies the new file and adds it to its library - Check
After a while the file is gone ... - Super Sad

It took me a while to realise what is happening -
Plex identifies the local version of the file (before it gets uploaded from /move)
PG Blitz picks up the file and starts the upload
when its done it deletes the local file
but when i check /tcrypt i see that there is no file
therefore /unionfs cant see it anymore and it becomes unavailable in plex

So somehow the upload in pgblitz is not working but only for this app - the normal sonarr, radarr work as expected - the community radarr4k and radarrhdr also work as expected and i dont think its sonarr related

I also redeployed PG Blitz but it still show the same behaviour

Any idea how to solve this issue?

all the best
Stammbraeu
 

Edrock200

MVP
Staff
Nov 17, 2019
545
195
That's very odd. Have you confirmed the destination paths in sonarr4k? If so, go to your Google drive web interface, then to your where your 4k content folder is. Is there by chance 2 of them listed in the same spelling, one empty, one populated? If so maybe rclone is showing the empty one as I don't think it can display both on mounts when the names are identical. Try deleting or moving the empty one elsewhere.

Also, when you click on your share drive, on the right hand side activity pane, does it show the activity of the file being added? If you click that file, where does Google drive show it being located?
 
Last edited:

stammbraeu

Experienced+
Original poster
Staff
Donor
Mar 21, 2018
112
42
Hi

Concerning checking the file in Drive - thats tricky as im using PG Blitz encrypted

From what i can see in the team drive under activity there is some strange behaviour where im not sure whether this is supposed to happen

1586935359165.png

Does this make sense - based on the order of those 2 activities it would mean that my user has deleted an item and then someone uploaded the same file

i then thought that this is maybe an upgrade but the filesize is 35KB - is this due to the encryption - i never checked the content of the team drive as it is anyhow just gibberish due to the encryption

All the best
Stammbraeu
 

Edrock200

MVP
Staff
Nov 17, 2019
545
195
Thats odd, no encryption doesn't reduce the file size. On your host, if you navigate to that directory and do an ls -lh what is it showing as the file name and size?
 

stammbraeu

Experienced+
Original poster
Staff
Donor
Mar 21, 2018
112
42
i did that as well as i have read it in another thread but it also for ls the folder in question was empty

i decided to go for the drastic solution - i reseted the whole server and started from scratch
i will only use my plex backup and install the rest from scratch
-> my backups had to live with so many changes in the various programs as i was testing stuff that there is a chance that one of my tests left something thats no causing some issues

but thanks for trying to help - if this is solved by starting from scratch i will update here

lg Stammbraeu
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending