Discussion PG Move not mounting google drive

strangedejavu

Junior Member
Original poster
Local time
12:48 PM
Nov 2, 2018
2
0
Hi All,
Just found this great piece of software, I have setup everything up on my server including plex and PG Move, however when I log onto Plex and try and add my google drive as a media folder it cannot find it.
I have checked just about all folders under /mnt/ but cannot seem to find it.
Am I doing something wrong?
 

Admin9705

Administrator
Project Manager
Local time
8:48 PM
Jan 17, 2018
4,798
1,848
i tested it, but will check later tonight

---- Automatically Merged Double Post ----

ya it's not you. i'll fix tonight; easy repair. the service works and rclone, but they for some reason don't link. if you type rclone ls gdrive: you'll see the list

---- Automatically Merged Double Post ----

found the issue, it puts a \ in front of /mnt/gdrive, so removed and did a systemctl restart gdrive, but will repair for deployment
 
Last edited:

strangedejavu

Junior Member
Original poster
Local time
12:48 PM
Nov 2, 2018
2
0
Ok, so how do I go about fixing it on my install? Do I need to remove the clone config and start again?
 

Admin9705

Administrator
Project Manager
Local time
8:48 PM
Jan 17, 2018
4,798
1,848

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending